Перейти к содержимому


- - - - -

Помощь по оборудованию Cisco/Linksys

помощь cisco linksys help сетевое оборудование

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 13

#1 ForevecH

ForevecH
  • Знаток

  • Power User
  • 1 022 сообщений
  • Пол:Мужчина
  • Город:Москва , Зябликово

Отправлено 23.10.2011 - 21:10

Тема рассчитана на обсуждение, и нахождении помощи в вопросах связанных с эксплуатацией и настройкой сетевого оборудования CISCO .

#2 Azarnic

Azarnic
  • Новичок

  • Новичок
  • 1 сообщений

Отправлено 30.12.2011 - 15:16

Купил маршрутизатор E1500. Штука классная, воткнул провода, установил ПО и ВСЁ! Всё работает и Wi-Fi и Lan, ничего не настраивал. Только вот задачка с DC++. Не работает поиск. Если кто в курсе,помогите, пожалуйста, советом по настройке в этом направлении. Спасибо.

#3 ForevecH

ForevecH
  • Знаток

  • Power User
  • 1 022 сообщений
  • Пол:Мужчина
  • Город:Москва , Зябликово

Отправлено 30.12.2011 - 23:53

Просмотр сообщенияAzarnic (30.12.2011 - 15:16) писал:

Купил маршрутизатор E1500. Штука классная, воткнул провода, установил ПО и ВСЁ! Всё работает и Wi-Fi и Lan, ничего не настраивал. Только вот задачка с DC++. Не работает поиск. Если кто в курсе,помогите, пожалуйста, советом по настройке в этом направлении. Спасибо.
Пробросить все порты для DC++ или проще - завести IP адрес компьютера где установлен клиент DC++ в DMZ. Должно помочь.

#4 AlexReact

AlexReact
  • Новичок

  • Новичок
  • 2 сообщений

Отправлено 06.02.2012 - 00:36

Linksys WRT54GL
Установил вай-фай, прошил на DD-WRT, проблема в том, что на ноуте с которого все ставил при отключении кабеля роутера, по вай-фай инет не работает.
Проверял на другом ноуте, на телефоне - работает. В чем проблема?

Сообщение отредактировал AlexReact: 06.02.2012 - 00:37


#5 F_L

F_L
  • Москвич

  • Модератор
  • 2 550 сообщений
  • Пол:Мужчина
  • Город:И снова Москва

Отправлено 25.03.2012 - 14:02

Кстати да! Форев, ты бы тему немного поменял на CISCO / Linksys

#6 -Elf-

-Elf-
  • Новичок

  • Новичок
  • 3 сообщений
  • Пол:Мужчина

Отправлено 19.11.2012 - 20:24

BCEM Привет. Вот конфиг CISCO 851 для работы с провайдером qwerty: (данная конфигурация подойдёт и для других цысок)
Пояснения в скобках в цыску вносить ненадо.

!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption (паролей при команде sh run не видно, данный сервис их шифрует)
!
hostname elfie (за место elfie напишите что хотите - это "имя" вашей цыски)
!
boot-start-marker
boot-end-marker
!
logging buffered 4444 warnings
enable password ********* (вместо звёзд пароль на нелоховской вход в маршрутизатор)
!
aaa new-model (запрашивать логин и пароль для входа в маршрутизатор)
!
!
aaa authentication login default local
aaa authorization network default local
!
!
aaa session-id common
!
!
dot11 syslog
no ip dhcp use vrf connected
!
ip dhcp pool HOME (вместо home напишите имя вашей локалки)
   import all
   network 192.168.168.0 255.255.255.0 (это ваша локалка, можете вбить и другие айпишники)
   default-router 192.168.168.254 (это шлюз вашей локалки)
   dns-server х.х.х.х х.х.х.х (вместо букв х введите днски, их можно узнать подключившись нарпрямую в настройках сети на компе)
   lease infinite (никогда не менять айпишники компов у вас в локалке)
!
!
ip cef
ip inspect name DEFAULT100 cuseeme (всё, где DEFAULT100 - настройки файрвола цыски)
ip inspect name DEFAULT100 ftp
ip inspect name DEFAULT100 h323
ip inspect name DEFAULT100 icmp
ip inspect name DEFAULT100 rcmd
ip inspect name DEFAULT100 realaudio
ip inspect name DEFAULT100 rtsp
ip inspect name DEFAULT100 esmtp
ip inspect name DEFAULT100 sqlnet
ip inspect name DEFAULT100 streamworks
ip inspect name DEFAULT100 tftp
ip inspect name DEFAULT100 tcp
ip inspect name DEFAULT100 udp
ip inspect name DEFAULT100 vdolive
no ip domain lookup
ip domain name elvenlair (вместо elvenlair пишите что нравится)
login block-for 77 attempts 1 within 4
login on-failure log
login on-success log
!
!
!
username *********** privilege 15 secret ************ (тут вместо звёздочек ваши логин и пароль для входа в цыску из-под консоли)
!
!
archive
log config
  logging enable
  notify syslog contenttype plaintext
  hidekeys
!
!
!
!
!
interface Loopback0
ip address 7.7.7.7 255.255.255.255 (это настройка для попадания на цыску извне, можно указать 7.7.7.7 при настройках NAT)
ip nat inside
no ip virtual-reassembly
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
  ip address dhcp (получить айпишник на порт от провайдера автоматически)
ip access-group 111 in (вешаем на порт список доступа 111 на входящий трафик, описание списка ниже по тексту)
ip inspect DEFAULT100 in (вешаем на порт список файрвола DEFAULT100 на входящий трафик)
ip inspect DEFAULT100 out (...........................................на выходящий трафик)
ip nat outside
ip virtual-reassembly max-reassemblies 1024 (это обработка фрагментированых пакетов,чтоб проги как дц++ или торрент не вешали канал)
duplex auto (автосогласование пропускной способности канала с провайдерской железякой)
speed auto (автосогласование скорости канала с провайдерской железякой)
no cdp enable (не надо, у кверти на чердаках цысог нет ! этот протокол исп.только оборудованием CISCO)
!
interface Vlan1
ip address 192.168.168.254 255.255.255.0 (это шлюз вашей локалки)
ip nat inside
ip virtual-reassembly max-reassemblies 1024 (уже было....)
!
no ip forward-protocol nd (ничего отправлять с броадкастом не надо)
ip route 0.0.0.0 0.0.0.0 х.х.х.х (вместо букв х введите провайдерский шлюз, это маршрут по умолчанию)
!
no ip http server
no ip http secure-server
ip nat inside source list wan interface FastEthernet4 overload (эта команда только для цыски 851,надо перебросить вашу локалку в сеть извне)
!
ip access-list extended wan (этот список перебрасывает вашу локалку в сеть извне, для других моделей достаточно маршрута по умолч.)
permit ip 192.168.168 0.0.0.255 any
!
access-list 111 deny   tcp any eq 139 any (это всё списко доступа для его повешения на порт, смотрящий в сторону провайдера)
access-list 111 deny   udp any eq netbios-ns any eq netbios-ns
access-list 111 deny   udp any eq netbios-dgm any eq netbios-dgm
access-list 111 deny   udp any eq netbios-ss any eq netbios-ss
access-list 111 deny   udp any any range snmp snmptrap
access-list 111 deny   tcp any any eq 3128
access-list 111 deny   ip 192.168.0.0 0.0.255.255 any
access-list 111 deny   ip 172.16.0.0 0.15.255.255 any
access-list 111 deny   ip 127.0.0.0 0.0.0.255 any
access-list 111 deny   udp any any range 130 140
access-list 111 deny   tcp any any range 130 140
access-list 111 deny   tcp any any eq 8080
access-list 111 deny   tcp any any eq gopher
access-list 111 permit tcp any any established
access-list 111 permit ip any any
access-list 111 permit udp any any
access-list 111 permit gre any any
access-list 111 permit tcp any any
access-list 111 permit icmp any any
access-list 111 permit pcp any any
access-list 111 permit esp any any
access-list 111 permit igmp any any
access-list 111 permit ipinip any any
access-list 111 permit nos any any
!
control-plane
!
!
line con 0 (об остальных командах можно найти инфу в инете)
exec-timeout 0 0
password **********
logging synchronous
no modem enable
history size 77
speed 115200
line aux 0
line vty 0 4
exec-timeout 7 7
password **********
logging synchronous
history size 44
transport input all
!
scheduler max-task-time 5000
end

<<<===!!!---___П_р_и_я_т_н_о_г_о__к_о_н_н_е_к_т_а___---!!!===>>>

#7 -Elf-

-Elf-
  • Новичок

  • Новичок
  • 3 сообщений
  • Пол:Мужчина

Отправлено 19.11.2012 - 23:11

тут ошибка, забыл один нолик после 168)
ip access-list extended wan

permit ip 192.168.168.0 0.0.0.255 any

#8 Walter_Milberght

Walter_Milberght
  • Новичок

  • Новичок
  • 2 сообщений
  • Пол:Мужчина

Отправлено 13.03.2013 - 14:55

Ести точка доступа Cisco Airnet AР 1242AG-E-K9, состояние отличное. Б/у 2 года. Не подскажете, сколько стоить может?

#9 Sani009

Sani009
  • Мыслитель

  • Динозавр Форума
  • 2 842 сообщений
  • Пол:Мужчина
  • Город:а вам зачем? =)

Отправлено 13.03.2013 - 20:38

Просмотр сообщенияWalter_Milberght (13.03.2013 - 14:55) писал:

Ести точка доступа Cisco Airnet AР 1242AG-E-K9, состояние отличное. Б/у 2 года. Не подскажете, сколько стоить может?
попробуй на сайтах купли-продажи полазить. (авито, сландо и т.д.)

#10 Walter_Milberght

Walter_Milberght
  • Новичок

  • Новичок
  • 2 сообщений
  • Пол:Мужчина

Отправлено 14.03.2013 - 14:44

Я там лазил, нигде нет ничего подобного - циска все-таки довольно специфична. В новом виде она 4-5 тысяч гривен стоит...

#11 Norrimar

Norrimar
  • Новичок

  • Новичок
  • 1 сообщений
  • Пол:Мужчина
  • Город:[Q25]Головинский

Отправлено 22.10.2013 - 20:39

Доброго времени суток =)
Попала ко мне в руки Cisco LAP1141, без ios.
установил ios, настроил wifi, интерфейс к провайдеру, получаю ip из сети провайдера.
ios ставил для устройства без контроллера (c1140-k9w7-mx.124-21a.JY)
Но выхода ни в интернет, ни в локалку нет =(

Подскажите, может в чем ошибся?

interface GigabitEthernet0
ip address dhcp
ip access-group 111 in
no ip route-cache
duplex auto
speed auto
no keepalive
no cdp enable
bridge-group 1
no bridge-group 1 source-learning
end



QWERTY1#sh conf
Using 3491 out of 32768 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname QWERTY1
!
!
no aaa new-model
ip name-server 213.85.204.190
ip name-server 213.85.204.220
no ip dhcp use vrf connected
!
ip dhcp pool FOLK
   network 185.15.0.0 255.255.255.0
   default-router 185.15.0.1
   dns-server 185.15.0.1
!
!
ip dhcp-server 10.182.0.1
login block-for 77 attempts 1 within 4
login on-failure log
login on-success log
dot11 syslog
!
dot11 ssid FOLK
   authentication open
   authentication key-management wpa
   guest-mode
   wpa-psk ascii 7 1534063D513D09741F
!
dot11 wpa handshake timeout 2000
dot11 network-map 60
!
!
username folk privilege 15 password 7 072B2258020C151119070E02
archive
log config
  notify syslog
  hidekeys
!
!
ip ssh version 2
bridge irb
!
!
interface Loopback0
ip address 79.164.128.167 255.255.255.255
no ip route-cache
!
interface Dot11Radio0
description WIFI
ip dhcp client client-id Dot11Radio0
no ip address
no ip route-cache
!
encryption mode ciphers tkip
!
ssid FOLK
!
antenna gain 128
speed  basic-1.0 basic-2.0 basic-5.5 basic-11.0 basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.
packet retries 128 drop-packet
no preamble-short
channel 2427
station-role root access-point
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface GigabitEthernet0
ip address dhcp
ip access-group 111 in
no ip route-cache
duplex auto
speed auto
no cdp enable
bridge-group 1
no bridge-group 1 source-learning
!
interface BVI1
ip address 185.15.0.1 255.255.255.0
no ip route-cache
!
ip default-gateway 79.164.128.1
ip http server
ip http authentication local
no ip http secure-server
ip http help-path http://www.cisco.com...config/help/eag
!
ip access-list extended wan
permit ip 182.15.0.0 0.0.0.255 any
access-list 111 deny   tcp any eq 139 any
access-list 111 deny   udp any eq netbios-ns any eq netbios-ns
access-list 111 deny   udp any eq netbios-dgm any eq netbios-dgm
access-list 111 deny   udp any eq netbios-ss any eq netbios-ss
access-list 111 deny   udp any any range snmp snmptrap
access-list 111 deny   tcp any any eq 3128
access-list 111 deny   ip 192.168.0.0 0.0.255.255 any
access-list 111 deny   ip 172.16.0.0 0.15.255.255 any
access-list 111 deny   ip 127.0.0.0 0.0.0.255 any
access-list 111 deny   udp any any range 130 140
access-list 111 deny   tcp any any range 130 140
access-list 111 deny   tcp any any eq 8080
access-list 111 deny   tcp any any eq gopher
access-list 111 permit tcp any any established
access-list 111 permit ip any any
access-list 111 permit udp any any
access-list 111 permit gre any any
access-list 111 permit tcp any any
access-list 111 permit icmp any any
access-list 111 permit pcp any any
access-list 111 permit esp any any
access-list 111 permit igmp any any
access-list 111 permit ipinip any any
access-list 111 permit nos any any
snmp-server community public RO
bridge 1 route ip
!
!
!
line con 0
privilege level 15
password 7 0222074F47030335425B0C17
login local
line vty 0 4
privilege level 15
password 7 1433111F4001263F2A3D363B
login local
line vty 5 15
privilege level 15
password 7 1433111F4001263F2A3D363B
login local
!
end

#12 ramax

ramax
  • Я подписываюсь. А кто все эти люди?

  • Модератор
  • 8 368 сообщений
  • Пол:Мужчина
  • Город:Новогиреево

Отправлено 23.10.2013 - 10:37

Просмотр сообщенияNorrimar (22.10.2013 - 20:39) писал:

interface Loopback0
ip address 79.164.128.167 255.255.255.255
Это для чего? Никаких статических адресов в QWERTY!!!
А ещё просим sh ip route , sh int gi0 в студию.
Ну, и общий совет: если не работает, сначала отключи фаервол, потом разбирайся дальше

Просмотр сообщенияNorrimar (22.10.2013 - 20:39) писал:

ip default-gateway 79.164.128.1
Вот это выглядит неправильно. Это команда для удалённого доступа. ожидалось бы увидеть ip route 0.0.0.0 0.0.0.0 и то с оговоркой (ниже).
К тому же, не вижу ip routing в конфиге. И опять же, никаких статических маршрутов. DGW тоже надо по DHCP получать.

#13 -Elf-

-Elf-
  • Новичок

  • Новичок
  • 3 сообщений
  • Пол:Мужчина

Отправлено 23.10.2013 - 11:56

тебе надо забабахать маршрут по умолчанию: напиши
ip route 0.0.0.0 0.0.0.0 10.20.84.27 (за место 10.20.84.27 напиши свой гейтвей, а тоесть айпишник маршрутизатора провайдера)
и потом напиши
no ip default-gateway 79.164.128.1
чтобы эта строчка из цыски - ТОГО ! Она не нужна.

#14 luskar

luskar
  • Новичок

  • Доступ закрыт
  • 2 сообщений
  • Пол:Мужчина

Отправлено 22.03.2016 - 00:32

хорошие конфиги, использовал их и все заработало на моем новом оборудовании Cisco





Темы с аналогичным тегами помощь, cisco, linksys, help, сетевое оборудование

Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей