Перейти к содержимому


- - - - -

Не работает wifi на ноутбуке


  • Закрытая тема Тема закрыта
Сообщений в теме: 12

#1 analitik

analitik
  • Новичок

  • Новичок
  • 4 сообщений
  • Пол:Мужчина

Отправлено 11.03.2013 - 21:51

Всем доброго дня! Купил пару дней назад себе ультрабук под названием toshiba satellite u840-bss. Тут на днях решил подключиться по wifi через него, но так и не смог. В магазине продавец уверял что wifi есть в данной модели, на оф.сайте так же написано что он присутствует. Зашел в диспетчер устройств, а там то и нету устройства отвечающего за wifi. В чем проблема может кто знает?

#2 Erdees

Erdees
  • Белый и пушистый

  • Администратор
  • 4 315 сообщений
  • Пол:Мужчина
  • Город:/dev/urandom

Отправлено 12.03.2013 - 00:08

Нажми Fn+F12

#3 analitik

analitik
  • Новичок

  • Новичок
  • 4 сообщений
  • Пол:Мужчина

Отправлено 12.03.2013 - 02:06

К сожалению не помогло.

#4 hikaru

hikaru
  • Модератор
  • 3 763 сообщений
  • Пол:Не определился
  • Город:

Отправлено 12.03.2013 - 19:10

На коробке и в чеке присутствует запись о wifi ?
А может его физически нет или нерабочий ? Ты можешь сдать его обратно в магазин и вернуть деньги, либо обменять на аналогичный но с рабочим wifi.

#5 analitik

analitik
  • Новичок

  • Новичок
  • 4 сообщений
  • Пол:Мужчина

Отправлено 12.03.2013 - 20:35

Записи о wifi ни на коробке, ни на чеке нету. Но есть кнопка специальная, отвечающая за wifi, при нажатии на которую, на экране появляется значок с двумя режимами, один из них о включение wifi, другой о выключении. Нажимаю включить, но точку доступа не ловит и в диспетчере устройств модуля отвечающего за wifi нету.

#6 pahan76

pahan76
  • Консультант

  • Пользователь
  • 990 сообщений
  • Пол:Мужчина
  • Город:Химки, М.О.

Отправлено 13.03.2013 - 10:58

Не смотрел, может он в биосе выключен? Такое на Thinkpadах возможно, а на твою модель я документацию не нашел.

#7 analitik

analitik
  • Новичок

  • Новичок
  • 4 сообщений
  • Пол:Мужчина

Отправлено 13.03.2013 - 12:18

Это смотрел, было изначально выключено, потом включил, но все равно ноль результатов.

#8 pahan76

pahan76
  • Консультант

  • Пользователь
  • 990 сообщений
  • Пол:Мужчина
  • Город:Химки, М.О.

Отправлено 14.03.2013 - 12:28

Тогда действительно проще всего попробовать обменять. Или (если откажутся менять/хочеться повозиться), оттащить в сервис и попросить вскрыть и проверить наличие адаптера Wi-Fi и работоспособность разъема, в который он воткнут.

#9 hikaru

hikaru
  • Модератор
  • 3 763 сообщений
  • Пол:Не определился
  • Город:

Отправлено 14.03.2013 - 20:11

Возможно что wifi и bluetooth физически находятся на 1 плате и если работает bluetooth, то скорее всего неисправен какой-либо сегмент wifi

#10 Baramos

Baramos
  • Новичок

  • Пользователь
  • 30 сообщений
  • Пол:Мужчина

Отправлено 17.03.2013 - 14:44

Была у меня такая проблема на ноуте леново. Решилось скачиванием драйверов, а так же настройкой маршрутизатора. Проблема была в шифровании.

#11 pahan76

pahan76
  • Консультант

  • Пользователь
  • 990 сообщений
  • Пол:Мужчина
  • Город:Химки, М.О.

Отправлено 17.03.2013 - 15:29

На леновах он при этом хотя бы в диспетчере устройств отображается, там другая проблема - надо единственно верный драйвер подбирать, иначе не заработает.

#12 hikaru

hikaru
  • Модератор
  • 3 763 сообщений
  • Пол:Не определился
  • Город:

Отправлено 17.03.2013 - 18:33

Просмотр сообщенияpahan76 (17.03.2013 - 15:29) писал:

На леновах он при этом хотя бы в диспетчере устройств отображается, там другая проблема - надо единственно верный драйвер подбирать, иначе не заработает.
Всё дело в том, что ноутбук новый, и все драйвера и устройства должны работать по факту. Это как к новому телефону покупать аккумулятор, которого нет в комплекте...

#13 berke0

berke0
  • Новичок

  • Новичок
  • 1 сообщений
  • Пол:Женщина

Отправлено 22.03.2013 - 18:17

Пока на гарантии нужно его в сервис на диагностику, если проблема в буке то заменят.




Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей