Перейти к содержимому


- - - - -

Acorp 420M + TL-WR743ND

Acorp TP-Link ADSL

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 3

#1 strateg0793

strateg0793
  • Новичок

  • Новичок
  • 2 сообщений
  • Пол:Мужчина

Отправлено 31.12.2012 - 14:38

Добрый день. Подскажите пожалуйста как мне совершить задуманное, а именно:
Подключить TP-LINK (WiFi - роутер) к Acorp`у (модему).

Делал по той информации, которую смог найти. Но ничего не получается до конца.

У меня выдается статический IP провайдером.
Из LAN порта Acorp к WAN порту TP-LINK
Acopr переведен в режим моста (VPI = 8 VCI = 35)
Operation Mode в Wireless AP / Router
В TP-LINK ставлю PPPoE, ввожу логин и пароль.
а) Выбрать Static IP и ввести свой IP?
Включаю DHCP в TP-LINK. Но что писать в Default Gateway?
Изображение
Изображение

P.S. Если кто-то может помочь, напишете пожалуйста всё по шагам или подскажите куда копать.
Заранее спасибо.

#2 Erdees

Erdees
  • Белый и пушистый

  • Администратор
  • 4 315 сообщений
  • Пол:Мужчина
  • Город:/dev/urandom

Отправлено 05.01.2013 - 18:45

А что за acorp? Если можно, то модельку поконкретнее назовите.
Насколько я понял, на TP-Link вводить авторизационные данные не нужно - это делает уже модем.
Так что WAN Connection Type вводите просто Static IP - туда вводите IP, шлюз, маску и DNS которые выдал провайдер.
В настройках DHCP указывать шлюз не нужно.
DNS пишите провайдерские, можно так же добавить Google Public DNS - 8.8.8.8
Это конечно при условии, что я все правильно понял.

#3 strateg0793

strateg0793
  • Новичок

  • Новичок
  • 2 сообщений
  • Пол:Мужчина

Отправлено 06.01.2013 - 14:26

Модель написана в заголовке, это 420M. Нуу ваш вариант попробую конечно, наверно, может быть. Но вообще делаться должно так:
1) Модем выступает в роли моста между ADSL и WAN`ом TPLink`а.
2) TPLink уже по PPPoE с вводом логина и пароля (как и модем до этого) авторизуется

Так то так, но почему-то не идет. Может какие где ещё данные для связи Acorp и TPLink прописать надо.

#4 Erdees

Erdees
  • Белый и пушистый

  • Администратор
  • 4 315 сообщений
  • Пол:Мужчина
  • Город:/dev/urandom

Отправлено 06.01.2013 - 15:12

Просмотр сообщенияstrateg0793 (06.01.2013 - 14:26) писал:

Модель написана в заголовке, это 420M.
Уже увидел.

Я сразу не спрсил самое главное - модем-то настроен в каком режиме? Как Brdge или как роутер? С этого надо было начинать.





Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей