Перейти к содержимому


- - - - -

Роутер или интернет?


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 24

#1 golav

golav
  • Пользователь

  • Пользователь
  • 141 сообщений
  • Пол:Мужчина
  • Город:Лобня
  • Интересы:л/с 4024757895

Отправлено 22.03.2017 - 03:48

В последнее время наблюдается какая то ерунда: работая на телефоне через wi-fi некоторые программы начали работать со сбоем-открываются,но дальше либо не закачивают информацию,либо при попытке сделать следующий шаг-откатываются назад,либо не подключаются к другим устройствам(chromecast) .Причём: иногда могут заработать;иногда после переключения на моб интернет, тоже могут заработать и через wi-fi; но большинство программ работает всегда стабильно и к chromecast подключаются свободно. На другом телефоне такая же ерунда происходит. Один с 6 андроидом,другой с 4. Не хватает своего ума в чём дело,подскажите пожалуйста!
Роутер от qwerty- tp link

#2 ramax

ramax
  • Я подписываюсь. А кто все эти люди?

  • Модератор
  • 8 300 сообщений
  • Пол:Мужчина
  • Город:Новогиреево

Отправлено 22.03.2017 - 06:44

Скорее всего, забитый эфир 2.4ГГц. Поставь на андроид WiFi сканнер и проверь.
Решение - установить роутер с поддержкой 5ГГц. Конечно, при условии, что все устройства его поддерживают.

#3 golav

golav
  • Пользователь

  • Пользователь
  • 141 сообщений
  • Пол:Мужчина
  • Город:Лобня
  • Интересы:л/с 4024757895

Отправлено 22.03.2017 - 10:21

В том то и дело-большинство программ работают на ура,без каких либо проблем. Тот же chromecast тащит YouTube спокойно на 1080. Проблемы только на 5 прогах

Проверял скорость на chromecast -стабильные 27 Mbit. Я не разбираюсь,но такое впечатление,что то не так. Так на днях одна из приставок-Дюна,отказывалась работать,писала ошибку,даже без номера

Та же китайская ТВ приставка на 2,4 -работает и в ус не дует

#4 vibetribe

vibetribe
  • Новичок

  • Пользователь
  • 27 сообщений
  • Пол:Мужчина

Отправлено 22.03.2017 - 10:25

а мне вот другое интересно,что с twitch происходит? месяц назад всё работало хорошо,перехожу на twitch и не могу не одну трансляцию просмотреть,за место трансляции тупо чёрный экран,внутри twitch ещё есть тех.под.перехожу по ссылки а он в реестре,у всех так?

#5 Эндрю

Эндрю
  • Легенда форума

  • Root
  • 24 244 сообщений
  • Пол:Мужчина
  • Город:Вешняки

Отправлено 22.03.2017 - 10:31

golav, можно на примерах, что за программы?

yager84, В html5 смотрите?

#6 golav

golav
  • Пользователь

  • Пользователь
  • 141 сообщений
  • Пол:Мужчина
  • Город:Лобня
  • Интересы:л/с 4024757895

Отправлено 22.03.2017 - 10:37

Vega cast,allcast,fotmob,инстаграм,

#7 vibetribe

vibetribe
  • Новичок

  • Пользователь
  • 27 сообщений
  • Пол:Мужчина

Отправлено 22.03.2017 - 10:38

Просмотр сообщенияЭндрю (22.03.2017 - 10:31) писал:

golav, можно на примерах, что за программы?

yager84, В html5 смотрите?
я не уверен что твич транслирует в html5,но может быть,браузер хром

#8 Эндрю

Эндрю
  • Легенда форума

  • Root
  • 24 244 сообщений
  • Пол:Мужчина
  • Город:Вешняки

Отправлено 22.03.2017 - 11:08

golav, а проблема только с вайфай? Без роутера или через кабель пробовали?
yager84, да, там в настройках плеера устанавливается. Попробуйте почистить кэш браузера, сменить качество.

#9 vibetribe

vibetribe
  • Новичок

  • Пользователь
  • 27 сообщений
  • Пол:Мужчина

Отправлено 22.03.2017 - 11:41

Просмотр сообщенияЭндрю (22.03.2017 - 11:08) писал:

golav, а проблема только с вайфай? Без роутера или через кабель пробовали?
yager84, да, там в настройках плеера устанавливается. Попробуйте почистить кэш браузера, сменить качество.
всё делал,даже браузер другой ставил (мозилла,опера),всё ровно не работает,я говорил что месяц назад всё отлично работало.

#10 Эндрю

Эндрю
  • Легенда форума

  • Root
  • 24 244 сообщений
  • Пол:Мужчина
  • Город:Вешняки

Отправлено 22.03.2017 - 11:53

Ну Вы же понимаете, Вам отдельно твитч сломать никто не мог) Значит проблема где-то на ПК.

#11 golav

golav
  • Пользователь

  • Пользователь
  • 141 сообщений
  • Пол:Мужчина
  • Город:Лобня
  • Интересы:л/с 4024757895

Отправлено 22.03.2017 - 12:18

Был в пути,подробно не смог ответить. Например fotmob- результаты онлайн футбольных матчей. Открывается,но не загружает данные.Или загружает,но не входит в данные,сбрасывает. Инстаграм-открывает,но идёт ошибка при загрузке фото.Причём то появляется проблема,то исчезает. На моб инете всё работает стабильно. С chromecast проблема только с указанными программами,запускаются очень редко.Думал проблема в нём,но стал находить баги в других прогах. Началось всё это дней 5-7 назад. И да всё пробывал-ВСЁ чистил,перезагружал,стирал и устанавливал заново.

Да на компе вроде проблем нет-я там только в танки и фильмы изредко качаю. И он по кабелю подключён.

#12 Эндрю

Эндрю
  • Легенда форума

  • Root
  • 24 244 сообщений
  • Пол:Мужчина
  • Город:Вешняки

Отправлено 22.03.2017 - 13:12

Я немного недопонял, chromecast здесь причём? Проявляется проблема только при трансляции через chromecast или на всех устройствах, подключенных по вайфай?

#13 golav

golav
  • Пользователь

  • Пользователь
  • 141 сообщений
  • Пол:Мужчина
  • Город:Лобня
  • Интересы:л/с 4024757895

Отправлено 22.03.2017 - 14:39

chromecast-просто не работают две важные проги на телефонах для подключения к нему (периодически,почти всегда теперь). На одном телефоне и другом. Но также заметил что и другие программы на телефоне начали глючить при работе по wi-fi

#14 Эндрю

Эндрю
  • Легенда форума

  • Root
  • 24 244 сообщений
  • Пол:Мужчина
  • Город:Вешняки

Отправлено 22.03.2017 - 15:13

Другой роутер нет возможности проверить? chromecast кабелем подключить?

#15 golav

golav
  • Пользователь

  • Пользователь
  • 141 сообщений
  • Пол:Мужчина
  • Город:Лобня
  • Интересы:л/с 4024757895

Отправлено 22.03.2017 - 16:49

К сожалению ни первое,ни второе не могу.chromecast только по wi-fi,другого роутера нет. Вот в данный момент всё работает,мля-чертовщина,что винить?

#16 Эндрю

Эндрю
  • Легенда форума

  • Root
  • 24 244 сообщений
  • Пол:Мужчина
  • Город:Вешняки

Отправлено 22.03.2017 - 18:03

Роутер в первую очередь. Вы какой ТП-линк купили?
Провайдеры продают дешевые модели с соответствующим качеством. Я всегда рекомендую покупать самому сразу дорогую модель.

#17 golav

golav
  • Пользователь

  • Пользователь
  • 141 сообщений
  • Пол:Мужчина
  • Город:Лобня
  • Интересы:л/с 4024757895

Отправлено 22.03.2017 - 22:29

WR740N
Мляха муха-опять начались сбои.
Эндрю,а не подскажешь пример модели роутера и ссылочку на его настройки.
У меня раньше был свой,просто надоели постоянные ссылки провайдера на то,что мой роутер не совсем подходит для qwerty. И да,в определенное время он действительно начал резать интернет.

#18 Эндрю

Эндрю
  • Легенда форума

  • Root
  • 24 244 сообщений
  • Пол:Мужчина
  • Город:Вешняки

Отправлено 23.03.2017 - 07:54

Да любую более-менее топовую модель Asus, того-же TP-Link, Zyxel, NetGear, D-Link Поищите подешевле, но это всё равно будет около 6 тыр.
То, что Вы купили - номинально по скорости не более 50 мбит/с, это слабенький роутер. Рано или поздно его выкинуть придется, независимо в этом ли сейчас дело или нет, т.к. растут и скорости и кол-во потребителей интернета.

#19 golav

golav
  • Пользователь

  • Пользователь
  • 141 сообщений
  • Пол:Мужчина
  • Город:Лобня
  • Интересы:л/с 4024757895

Отправлено 23.03.2017 - 10:09

Спасибо.

#20 golav

golav
  • Пользователь

  • Пользователь
  • 141 сообщений
  • Пол:Мужчина
  • Город:Лобня
  • Интересы:л/с 4024757895

Отправлено 24.03.2017 - 01:14

Ну не знаю. Зашёл на комп с правами администратора и одной прогой почистил что умею: диск,кэш,винду,реестр,сделал дефрагмитацию с оптимизацией-пока сутки без сбоев. Может просто совпадение.
Всё равно всем спасибо за советы-обязательно ими воспользуюсь.
Если что изменится-отпишусь

#21 Эндрю

Эндрю
  • Легенда форума

  • Root
  • 24 244 сообщений
  • Пол:Мужчина
  • Город:Вешняки

Отправлено 24.03.2017 - 04:41

Так вроде с компом не было проблем?)

#22 golav

golav
  • Пользователь

  • Пользователь
  • 141 сообщений
  • Пол:Мужчина
  • Город:Лобня
  • Интересы:л/с 4024757895

Отправлено 17.04.2017 - 23:46

С компом нет,а с инетом-да. Не знаю,но как почистил реестр-больше проблем не наблюдаю,может что совпало по времени.

Воспользовался советом-установил Интернет-центр ZyXEL Keenetic Giga III.
Очень доволен пока. У соседей ужас сколько точек wi-fi,но не у кого нет 5 ГГц

Убрал из схемы подключения свитч,обе ТВ приставки подключил через роутер.Были проблемы,но тех.поддержка,Антон,помог. Изменил настройки портов и проблемы ушли. Да,вроде ТВ стало работать более стабильно,пропали почти все заикания-были на определённых каналах. Продолжаю тестить дальше новый роутер. Спасибо!

Но всё равно-при тарифе 100, скорость не больше 92. Видимо сеть больше не пропускает. Жаль.

#23 Эндрю

Эндрю
  • Легенда форума

  • Root
  • 24 244 сообщений
  • Пол:Мужчина
  • Город:Вешняки

Отправлено 18.04.2017 - 05:15

Остальное на ТВ!

#24 Mystic Girl

Mystic Girl
  • Изучает местность

  • Пользователь
  • 91 сообщений
  • Пол:Женщина
  • Город:Лобня

Отправлено 17.05.2017 - 14:29

Кстати, тут человек писал про твитч, у меня такая же проблема и оооочень часто, вот например сейчас. И дело не в компе, на ноуте тоже самое.

#25 Эндрю

Эндрю
  • Легенда форума

  • Root
  • 24 244 сообщений
  • Пол:Мужчина
  • Город:Вешняки

Отправлено 17.05.2017 - 15:04

Какая именно проблема?




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей