Перейти к содержимому


- - - - -

Ноутбук Asus M50s Проб.Видеокарты


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 4

#1 Radagast

Radagast
  • Новичок

  • Новичок
  • 3 сообщений

Отправлено 04.08.2012 - 18:50

Народ помогите плиз!

Компьютер недавно приобрел Asus m50s,прожил 8 месяцов и при включение компьютера Нет изображение,звук есть,включается ,тока нет изображения.
через некоторое время изображение появляется,но потом пропадает.
Прочитал на форуме что почистить надо,прочистил кулер,вроде стало нормально работать,но потом опять такой же бред.
Дастал видеокарту а там термопаста расплавилась.В итоге потом поплавился нижний корпус,но после изображение изредка появлялась,а теперь со всем не показывает.

Что это может быть? Кулер или видеокарта?или шлейф?

#2 hikaru

hikaru
  • Модератор
  • 3 763 сообщений
  • Пол:Не определился
  • Город:

Отправлено 04.08.2012 - 19:08

Если подключить монитор или телевизор, есть изображение ? Если там тоже нет, то 2 варианта: шлейф между крышкой и нижней половиной (попробуй запускать ноутбук с крышкой под разными углами), либо чип видеокарты частично отпаялся и не контачит.

#3 Radagast

Radagast
  • Новичок

  • Новичок
  • 3 сообщений

Отправлено 04.08.2012 - 19:38

Просмотр сообщенияhikaru (04.08.2012 - 19:08) писал:

Если подключить монитор или телевизор, есть изображение ? Если там тоже нет, то 2 варианта: шлейф между крышкой и нижней половиной (попробуй запускать ноутбук с крышкой под разными углами), либо чип видеокарты частично отпаялся и не контачит.
Через монитор тоже не работает.Под разными углами пробывал и так и сяк,один результат ,вытаскивал карту.
Еще есть вариант из за кулера,ходит трубка соединяющая процессор кулер и видеокарту.

И что мне делать тогда если проблема с чипом,на чипе термопаста расплавленая ,скребсти если тока всё.

Вот такая вот видеокарта на центральной больше половины термопаста
Изображение

Сообщение отредактировал Radagast: 04.08.2012 - 19:41


#4 hikaru

hikaru
  • Модератор
  • 3 763 сообщений
  • Пол:Не определился
  • Город:

Отправлено 05.08.2012 - 09:36

Просмотр сообщенияRadagast (04.08.2012 - 19:38) писал:

ходит трубка соединяющая процессор кулер и видеокарту.
в смысле ходит ? радиаторы к процессору и видеокарте прикреплены нормально а трубка их соединяющая играет в больших пределах ?
На чипе и должна быть термопаста, и не расплавленная а как зубная паста по консистенции.

Выложи реальное фото модуля видеокарты с 2 сторон.

#5 drinkermann

drinkermann
  • Мыслитель

  • Динозавр Форума
  • 1 621 сообщений
  • Пол:Мужчина

Отправлено 05.08.2012 - 12:47

Асус знатный говнодел. Когда корпус плавится должно же это на какие-то мысли наводить?




Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей