Перейти к содержимому


- - - - -

Низкий Upload при подключении типа Мост.


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 6

#1 Laguna Loire

Laguna Loire
  • Консультант

  • TORRENT Team
  • 734 сообщений
  • Пол:Мужчина
  • Город:Переделкино))

Отправлено 21.06.2016 - 19:14

Здравствуйте!

Возникла такая проблемка.

Ввиду некоторых обстоятельств (поломки свитча), пришлось соединить стационарный ПК и остальные устройства с помощью "Моста". Настройки для "Моста" на стационарнике устанавливал вручную, так как автоматические настройки почему-то подхватываться не хотели.

Схема такая:

Стационарный ПК -> Сетевая 1. Основной кабель + Сетевая 2. Кабель в Wi-Fi-роутер = Мост
Wifi-Роутер -> QWERTY.TV и Wi-Fi устройства

В итоге. На стационарном ПК отдача вообще никакая (<1мbt), в то время как на роутере и его клиентах с отдачей всё в порядке (по крайней мере, скорость гораздо выше и близка к максимальной). С приемом и на стационарнике и на роутере всё отлично.

Что может быть не так и как эту проблему можно решить, кто подскажет?

Заранее благодарю!

P.S. И да, я понимаю, что проще подключить через роутер всё, но на данный момент нужно избежать всяческих потерь в скорости соединения, как было при схеме "Свитч -> Пк+Роутер".

Сообщение отредактировал Laguna Loire: 21.06.2016 - 19:51


#2 drinkermann

drinkermann
  • Мыслитель

  • Динозавр Форума
  • 1 621 сообщений
  • Пол:Мужчина

Отправлено 22.06.2016 - 10:14

Не совсем понял ситуацию. Что значит "настройки моста вручную", куда конкретно приходит интернет от провайдера и зачем вообще используется мост?
Стоит комп, в компе 2 сетевухи, на одной провайдер, на другой роутер, так? Или провайдер таки заходит на WAN роутера, а в комп на вторую сетевую подключено какое-то другое устройство?
В обоих случаях мост не нужен, в первом нужен нат, а во втором форвардинг.

#3 Laguna Loire

Laguna Loire
  • Консультант

  • TORRENT Team
  • 734 сообщений
  • Пол:Мужчина
  • Город:Переделкино))

Отправлено 23.06.2016 - 04:25

Просмотр сообщенияdrinkermann (22.06.2016 - 10:14) писал:

Не совсем понял ситуацию. Что значит "настройки моста вручную", куда конкретно приходит интернет от провайдера и зачем вообще используется мост?
Стоит комп, в компе 2 сетевухи, на одной провайдер, на другой роутер, так? Или провайдер таки заходит на WAN роутера, а в комп на вторую сетевую подключено какое-то другое устройство?
В обоих случаях мост не нужен, в первом нужен нат, а во втором форвардинг.

Настройки моста вручную, то есть настройки ipv4 на нем выставлял вручную, DHCP не хотел подхватывать настройки автоматически. Это так, к слову было сказано, мало ли информация могла быть полезной :)

На одной сетевухе провайдер, на другой роутер, всё так. Мост использовал потому, что незнаю как сделать по-другому. Пробовал включать "общий доступ к сети" на основном подключении на ПК и у меня не ничего не получилось :(

Сообщение отредактировал Laguna Loire: 23.06.2016 - 04:45


#4 drinkermann

drinkermann
  • Мыслитель

  • Динозавр Форума
  • 1 621 сообщений
  • Пол:Мужчина

Отправлено 23.06.2016 - 13:00

При использовании моста провайдер видит 2 мака, сетевухи и роутера. Соответственно как их оборудование будет реагировать на такой конфиг вообще не знаю. Особенно если учесть, что ты туда еще и адрес вбиваешь. ЙЦУКЕН например вообще не должен работать при вбитом вручную адресе, даже если у тебя статика.

Нужен именно что общий доступ. На сетевухе смотрящей к провайдеру настройки какие просит провайдер, на сетевухе смотрящей в сеть настройки вруную 192.168.0.1(вроде этот адрес он требует, но со времен win2000 это могло и измениться), на роутере wan статикой, адрес 192.168.0.2, шлюз 192.168.0.1, днс провайдерский(ну или какой обычно используешь, можно гугловские 8.8.8.8, 8.8.4.4)

#5 Welt

Welt
  • Новичок

  • Пользователь
  • 22 сообщений
  • Пол:Женщина
  • Город:Москва

Отправлено 23.06.2016 - 20:15

Просмотр сообщенияdrinkermann (23.06.2016 - 13:00) писал:

При использовании моста провайдер видит 2 мака, сетевухи и роутера. Соответственно как их оборудование будет реагировать на такой конфиг вообще не знаю. Особенно если учесть, что ты туда еще и адрес вбиваешь. ЙЦУКЕН например вообще не должен работать при вбитом вручную адресе, даже если у тебя статика.

Нужен именно что общий доступ. На сетевухе смотрящей к провайдеру настройки какие просит провайдер, на сетевухе смотрящей в сеть настройки вруную 192.168.0.1(вроде этот адрес он требует, но со времен win2000 это могло и измениться), на роутере wan статикой, адрес 192.168.0.2, шлюз 192.168.0.1, днс провайдерский(ну или какой обычно используешь, можно гугловские 8.8.8.8, 8.8.4.4)
Провайдерское оборудование норм среагирует, если vlan раскидан на порты. До первого вздоха - пока не увидят 2 мака на порту и не положат порт. А вообще - табу мосту!

#6 Laguna Loire

Laguna Loire
  • Консультант

  • TORRENT Team
  • 734 сообщений
  • Пол:Мужчина
  • Город:Переделкино))

Отправлено 23.06.2016 - 20:47

Просмотр сообщенияdrinkermann (23.06.2016 - 13:00) писал:

При использовании моста провайдер видит 2 мака, сетевухи и роутера. Соответственно как их оборудование будет реагировать на такой конфиг вообще не знаю. Особенно если учесть, что ты туда еще и адрес вбиваешь. ЙЦУКЕН например вообще не должен работать при вбитом вручную адресе, даже если у тебя статика.

Нужен именно что общий доступ. На сетевухе смотрящей к провайдеру настройки какие просит провайдер, на сетевухе смотрящей в сеть настройки вруную 192.168.0.1(вроде этот адрес он требует, но со времен win2000 это могло и измениться), на роутере wan статикой, адрес 192.168.0.2, шлюз 192.168.0.1, днс провайдерский(ну или какой обычно используешь, можно гугловские 8.8.8.8, 8.8.4.4)

Спасибо за помощь! :27: :friends:

Просмотр сообщенияWelt (23.06.2016 - 20:15) писал:

Провайдерское оборудование норм среагирует, если vlan раскидан на порты. До первого вздоха - пока не увидят 2 мака на порту и не положат порт. А вообще - табу мосту!

Ну, у меня и раньше 2 мака было, так то. На свитче у меня были ПК и Роутер. Договор у меня на 3 устройства.

Сообщение отредактировал Laguna Loire: 23.06.2016 - 20:58


#7 drinkermann

drinkermann
  • Мыслитель

  • Динозавр Форума
  • 1 621 сообщений
  • Пол:Мужчина

Отправлено 23.06.2016 - 22:06

Тогда это все странно. Тут 2 варианта, либо провайдерское оборудование неадекватно реагирует на вбитый адрес, либо винда коряво работает с мостом, что сомнительно, ибо у меня мост tap + реальная сетевуха и мосты с интерфейсами виртуальных машин пашут в лучшем виде, но это винда, тут все возможно.
Короче используй нат как наименее геморный вариант. Можно попробовать еще всякие извращения, например поднять виртуалку, в нее прокинуть мосты с обоих сетевух и сделать полноценный роутер, но не факт, что оно будет быстрее ната.




Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей