Перейти к содержимому


* * * * * 1 Голосов

Решение технических проблем


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 215

#1 ZoNd

ZoNd
  • Got The Life

  • Пользователь
  • 1 027 сообщений
  • Пол:Мужчина
  • Город:North Butovo

Отправлено 25.02.2007 - 14:13

В этой теме обсуждаем технические проблемы (ошибки) возникающие при работе клиента.
Прежде чем задать вопрос - грамотно сформулируйте его: укажите номер ошибки, ее непосредственный текст и желательно сервер.


ЗЫ и боьше не плодим темы "вылетает", "крит", "не заходит" и им подобные

#2 Sam Fisher

Sam Fisher
  • Пользователь

  • Пользователь
  • 128 сообщений
  • Пол:Мужчина
  • Город:Северное бутово
  • Интересы:и тут хз!!!

Отправлено 24.03.2007 - 10:58

При заходе в игру у меня Курсор Размером с Кулак вот и поменять разрешения немогу!Помогите пожалуйста!

#3 Blacker

Blacker
  • Изучает местность

  • Пользователь
  • 99 сообщений
  • Пол:Мужчина
  • Город:Отрадное
  • Интересы:Пиво, бабы, рок-н-ролл.

Отправлено 24.03.2007 - 11:54

Просмотр сообщенияSam Fisher (24.3.2007, 10:58) писал:

При заходе в игру у меня Курсор Размером с Кулак вот и поменять разрешения немогу!Помогите пожалуйста!
Такие веши обычно происходят если закруть игру метадом "Снятия задачи" в Диспетчере задач. Просто переустанови патч.

#4 ZoNd

ZoNd
  • Got The Life

  • Пользователь
  • 1 027 сообщений
  • Пол:Мужчина
  • Город:North Butovo

Отправлено 24.03.2007 - 12:26

Можно разрешение вручную поменять  в папке System  файл Options

#5 Sam Fisher

Sam Fisher
  • Пользователь

  • Пользователь
  • 128 сообщений
  • Пол:Мужчина
  • Город:Северное бутово
  • Интересы:и тут хз!!!

Отправлено 24.03.2007 - 12:51

Просмотр сообщенияZoNd (24.3.2007, 12:26) писал:

Можно разрешение вручную поменять  в папке System  файл Options
Огромное Спасибо!

#6 antipon4ik

antipon4ik
  • Новичок

  • Пользователь
  • 26 сообщений
  • Пол:Мужчина
  • Город:Солнцево

Отправлено 23.04.2007 - 12:39

Люди помогите!!! почему когда я захожу в города у меня начинаются жёсткие лаги :) комп: процессор 1800, оперативки 1024, видюха g-force 6800, инет 1024 кб/с плииииз подскажите где проблема, заранее спасиба))

#7 ZoNd

ZoNd
  • Got The Life

  • Пользователь
  • 1 027 сообщений
  • Пол:Мужчина
  • Город:North Butovo

Отправлено 23.04.2007 - 14:25

Примерно на таком же компе спасало небольшое понижение видео настроек (особенно тени все усугубляли), в каких-то случаях может зависеть от сервера...
А вообще редко встречал людей у которых не подлагивал бы тот же Гиран на его торговой площади, где и 200 и 300 тел могут сидеть...

#8 AndrewLorenc

AndrewLorenc
  • Новичок

  • Новичок
  • 1 сообщений

Отправлено 01.05.2007 - 10:05

Не могу запустить игру, потому, что никогда ни делал этого раньше.

Help. I need some  help!
:)

#9 ZoNd

ZoNd
  • Got The Life

  • Пользователь
  • 1 027 сообщений
  • Пол:Мужчина
  • Город:North Butovo

Отправлено 01.05.2007 - 10:38

Порядок везде примерно одинаков:
1. Регистрируемся на сайте, выбаного сервера
2. скачиваем и устанавливаем необходимый клиент
3. все на том же сайте ищем необходимый патч - скачиваем и кидаем в корень. (для каких-то серверов надо менять файл hosts)
4. запускаем приложение L2 из папки system  ( конечно если в вышеозначеном паче и апдейтер был свой - то тогда запускаем из корня)
5. вводим лог и пасс который указали при регистрации  - и вперед

А вообще на сайте сервера обычно есть мануалчик по установке и запуску - разделы типа "как начать" , "быстрый старт" и тд. - просто лучше там смотреть тк везде бывают свои нюансы

Если хочеш играть на официальных серверах, то там с регистрацией немного посложнее для тех кто в этом впервые, но в запуске клиента не нужны эти шаманские действа с клиентом, если что могу поподробнее рсписать...

#10 MаglusТ

MаglusТ
  • Знаток

  • Пользователь
  • 1 156 сообщений
  • Пол:Мужчина
  • Интересы:Вам это будет не интересно.

Отправлено 03.05.2007 - 00:58

кидаю пост сюда так как в "несетевых играх" никто ниче не сказал,да и ошибка именно про ету игру.ъ

ну так вот..проблема такая..в связи со сгоревшей новой видяхой пришлось поставить старую Радеон 9200..скачал с АМДшного сайта последние дрова к нему.
и тут решаю поиграть в La2 свою любимую,а вижу сеё чудо искажения текста(чат,описание скиллов,и т.д.) и вообще размытие всего изображения в игре:
Тык

В то время как должно быть вот так:
Тык
Искажение текста убиралось(т.е. все тсановилось четко) только при отключении фильтрации в игре. перебирал оч много настроек в Контрольной панели Видеокарты - не помогло.

прошу помощи,может кто подскажет чего делать? покупка новой видеокарты исключается,в данный момент не получится..))

еще правда было даже вот такое,но исправил:
Тык


PlZ HlP.

Сообщение отредактировал Т3Nb: 03.05.2007 - 01:08


#11 ZoNd

ZoNd
  • Got The Life

  • Пользователь
  • 1 027 сообщений
  • Пол:Мужчина
  • Город:North Butovo

Отправлено 03.05.2007 - 09:38

С разрешением экспериментировал? У меня Радеон 9600, разрешение в игре стоит 1280х1024 - картинка нормальная, как только ставлю 1024х768 или меньше - точно такая же фигня как у тебя получается, как вылечить пока не придумал, да честно говоря и не напрягался - играю на бОльшем разрешении...

#12 MаglusТ

MаglusТ
  • Знаток

  • Пользователь
  • 1 156 сообщений
  • Пол:Мужчина
  • Интересы:Вам это будет не интересно.

Отправлено 03.05.2007 - 11:43

2ZoNd
проблема в том,что у меня монитор 15",больше чем 1024х768 он мне не покажет...а еси делать меньше - то это будет квадратная игра аля Рагнарок.
видимо игру не оптимизировали под ATI ..

#13 BOPULLIKA

BOPULLIKA
  • Новичок

  • Пользователь
  • 10 сообщений
  • Пол:Мужчина
  • Город:Нагатинский затон

Отправлено 13.05.2007 - 11:26

Народ помогите....При заходе в игру вылетает крит :
OS: Windows XP 5.1 (Build: 2600)
CPU: GenuineIntel Unknown processor @ 2672 MHz with 767MB RAM
Video: NVIDIA GeForce4 MX 440 with AGP8X (6177)

General protection fault!

History: FL2GameData::ServerNameLoad <- FL2GameData::Load() <- UGameEngine::Init <- InitEngine

Переставлял уже рас 10 и игру и патч....Не помогает(

#14 Тёмный Патрик

Тёмный Патрик
  • χρόνος

  • Power User
  • 3 688 сообщений
  • Пол:Мужчина
  • Город:Москва
  • Интересы:тишь, горы, реки, облака, леса.

Отправлено 13.05.2007 - 21:38

Просмотр сообщенияBOPULLIKA (13.5.2007, 12:26) писал:

Народ помогите....При заходе в игру вылетает крит :
OS: Windows XP 5.1 (Build: 2600)
CPU: GenuineIntel Unknown processor @ 2672 MHz with 767MB RAM
Video: NVIDIA GeForce4 MX 440 with AGP8X (6177)

General protection fault!

History: FL2GameData::ServerNameLoad <- FL2GameData::Load() <- UGameEngine::Init <- InitEngine

Переставлял уже рас 10 и игру и патч....Не помогает(
вывод потеря пакетов при скачке

#15 ZoNd

ZoNd
  • Got The Life

  • Пользователь
  • 1 027 сообщений
  • Пол:Мужчина
  • Город:North Butovo

Отправлено 14.05.2007 - 12:52

Возможно.
2BOPULLIKA Клиент-то хоть рабочий, на другие сервера запускается и к какому серверу пытаешся коннектиться?

#16 BOPULLIKA

BOPULLIKA
  • Новичок

  • Пользователь
  • 10 сообщений
  • Пол:Мужчина
  • Город:Нагатинский затон

Отправлено 14.05.2007 - 14:10

Спс народ решил проблему...В папке систем какая то загвоздка была..

#17 Sam Fisher

Sam Fisher
  • Пользователь

  • Пользователь
  • 128 сообщений
  • Пол:Мужчина
  • Город:Северное бутово
  • Интересы:и тут хз!!!

Отправлено 20.05.2007 - 10:29

[quote name='BOPULLIKA' date='13.5.2007, 12:26' post='1830523']
Народ помогите....При заходе в игру вылетает крит :
OS: Windows XP 5.1 (Build: 2600)
CPU: GenuineIntel Unknown processor @ 2672 MHz with 767MB RAM
Video: NVIDIA GeForce4 MX 440 with AGP8X (6177)

General protection fault!

History: FL2GameData::ServerNameLoad <- FL2GameData::Load() <- UGameEngine::Init <- InitEngine

Переставлял уже рас 10 и игру и патч....Не помогает(
У меня тоже такая байда помогите пожалуста!

#18 AnaKen

AnaKen
  • Новичок

  • Пользователь
  • 32 сообщений

Отправлено 23.05.2007 - 16:46

Просмотр сообщенияBOPULLIKA (14.5.2007, 15:10) писал:

Спс народ решил проблему...В папке систем какая то загвоздка была..
Воришка поделись со всеми,как убрать критикал эрор.
P.S у меня то же самое вылетает,а иногда пишет в критикале что мало виртуальной памяти

#19 DoubleKill

DoubleKill
  • Новичок

  • Пользователь
  • 11 сообщений
  • Пол:Мужчина
  • Город:кантемировская

Отправлено 24.05.2007 - 01:38

народ,скачал у друга линягу,установил,она уже пропатчена...когда захожу,выдаёт такую надпись:The game may not be consistent because AGP is deactivated.Please activate for consistent....
потом вроде заходит,появляется окно для ввода логина...пытаюсь ввести,но он не печатает по англ...всё перепробовал...что делать?

#20 Тёмный Патрик

Тёмный Патрик
  • χρόνος

  • Power User
  • 3 688 сообщений
  • Пол:Мужчина
  • Город:Москва
  • Интересы:тишь, горы, реки, облака, леса.

Отправлено 24.05.2007 - 12:48

Просмотр сообщенияDoubleKill (24.5.2007, 2:38) писал:

народ,скачал у друга линягу,установил,она уже пропатчена...когда захожу,выдаёт такую надпись:The game may not be consistent because AGP is deactivated.Please activate for consistent....
потом вроде заходит,появляется окно для ввода логина...пытаюсь ввести,но он не печатает по англ...всё перепробовал...что делать?
англ раскладку поставь

#21 DoubleKill

DoubleKill
  • Новичок

  • Пользователь
  • 11 сообщений
  • Пол:Мужчина
  • Город:кантемировская

Отправлено 24.05.2007 - 13:57

Просмотр сообщенияТёмный Патрик (24.5.2007, 13:48) писал:

англ раскладку поставь
ставил,не помогает

#22 wlang

wlang
  • Новичок

  • Новичок
  • 3 сообщений

Отправлено 25.05.2007 - 19:26

ну так надо ставить при загрузки компа чтоб англ. был по умолчанию.

#23 CAIIIKA

CAIIIKA
  • Пользователь

  • Пользователь
  • 237 сообщений
  • Пол:Мужчина
  • Город:Братеево

Отправлено 03.06.2007 - 19:32

Просмотр сообщенияDoubleKill (24.5.2007, 2:38) писал:

народ,скачал у друга линягу,установил,она уже пропатчена...когда захожу,выдаёт такую надпись:The game may not be consistent because AGP is deactivated.Please activate for consistent....
это значет что не актевирован AGP укоритель!!!!
к проблеме ввода текста не имен не какова отношения
активация AGP ускарителя
C:\WINDOWS\system32\dxdiag.exe > Дисплей>Ускоритель текстур AGP < Активировать
если написано что недоступно то необходимо установить драйвер  для материнской платы
подержка AGPx8 если не поможет установи последнию версию драйвера для видюхи.

а проблема с водом текста из за не корекного патча Nwindow.dll и L2Font-e.utx

#24 KRIK

KRIK
  • Пользователь

  • Пользователь
  • 160 сообщений
  • Пол:Мужчина
  • Город:Отрадное
  • Интересы:Рациональное преодоление препядствий

Отправлено 08.06.2007 - 18:17

Хочу зайти на Серв C4 пропатчиваю ла2 а мне при заходе ошибку кидает!


OS: Windows XP 5.1 (Build: 2600)
CPU: GenuineIntel Unknown processor @ 2958 MHz with 511MB RAM
Video: RADEON X550     (6652)

Failed to load 'Texture L2Font-r.LargeFont-r': Failed to find object 'Texture L2Font-r.LargeFont-r'

History: UObject::SafeLoadError <- UObject::StaticLoadObject <- (Engine.Texture L2Font-r.LargeFont-r NULL) <- UCanvas::UCanvas <- UViewport::UViewport <- UWindowsClient::NewViewport <- UGameEngine::Init <- InitEngine

#25 Тёмный Патрик

Тёмный Патрик
  • χρόνος

  • Power User
  • 3 688 сообщений
  • Пол:Мужчина
  • Город:Москва
  • Интересы:тишь, горы, реки, облака, леса.

Отправлено 08.06.2007 - 19:59

Просмотр сообщенияKRIK (8.6.2007, 19:17) писал:

Хочу зайти на Серв C4 пропатчиваю ла2 а мне при заходе ошибку кидает!
OS: Windows XP 5.1 (Build: 2600)
CPU: GenuineIntel Unknown processor @ 2958 MHz with 511MB RAM
Video: RADEON X550     (6652)

Failed to load 'Texture L2Font-r.LargeFont-r': Failed to find object 'Texture L2Font-r.LargeFont-r'

History: UObject::SafeLoadError <- UObject::StaticLoadObject <- (Engine.Texture L2Font-r.LargeFont-r NULL) <- UCanvas::UCanvas <- UViewport::UViewport <- UWindowsClient::NewViewport <- UGameEngine::Init <- InitEngine
видимо нету энджина
по идее помогает переустановка с хорошего установщика

#26 KRIK

KRIK
  • Пользователь

  • Пользователь
  • 160 сообщений
  • Пол:Мужчина
  • Город:Отрадное
  • Интересы:Рациональное преодоление препядствий

Отправлено 08.06.2007 - 21:17

Я сам разобрался! все на много проще просто надо было удалить из Systextures ( L2Font-r.LargeFont-r' ).

#27 Sharer

Sharer
  • Новичок

  • Новичок
  • 2 сообщений

Отправлено 12.06.2007 - 15:36

народ помогите, когда захожу в игру у меня вместо английских букв печатает только буквы "ФФФФФФФФ...." и все. Незнаю чо делать. Заранее спасибо!!!

#28 CAIIIKA

CAIIIKA
  • Пользователь

  • Пользователь
  • 237 сообщений
  • Пол:Мужчина
  • Город:Братеево

Отправлено 12.06.2007 - 18:15

Просмотр сообщенияSharer (12.6.2007, 16:36) писал:

народ помогите, когда захожу в игру у меня вместо английских букв печатает только буквы "ФФФФФФФФ...." и все. Незнаю чо делать. Заранее спасибо!!!
поставь английскую раскладку клавы по умолчанию и все будет ок

#29 Ma3cTp0

Ma3cTp0
  • Пользователь

  • Пользователь
  • 359 сообщений
  • Пол:Мужчина
  • Город:Россия,Москва, Отрадное..
  • Интересы:Да это Я! Я Такой был есть и буду и не стоит пытаться изменить меня, если не можешь поменяться сам!

Отправлено 15.06.2007 - 23:20

Вот такая ошибка вылетает у многих кто пытаеться зайти на мой сервер
OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD Unknown processor @ 2215 MHz with 1023MB RAM
Video: NVIDIA GeForce 7600 GS (9147)

Failed to load 'Texture L2Font-r.LargeFont-r': Failed to find object 'Texture L2Font-r.LargeFont-r'

History: UObject::SafeLoadError <- UObject::StaticLoadObject <- (Engine.Texture L2Font-r.LargeFont-r NULL) <- UCanvas::UCanvas <- UViewport::UViewport <- UWindowsClient::NewViewport <- UGameEngine::Init <- InitEngine

Притом выскакивает у тех кто находиться в -ой из сети в чём проблемма и как решить

#30 Тёмный Патрик

Тёмный Патрик
  • χρόνος

  • Power User
  • 3 688 сообщений
  • Пол:Мужчина
  • Город:Москва
  • Интересы:тишь, горы, реки, облака, леса.

Отправлено 16.06.2007 - 18:35

Просмотр сообщенияMa3cTp0 (16.6.2007, 0:20) писал:

Вот такая ошибка вылетает у многих кто пытаеться зайти на мой сервер
OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD Unknown processor @ 2215 MHz with 1023MB RAM
Video: NVIDIA GeForce 7600 GS (9147)

Failed to load 'Texture L2Font-r.LargeFont-r': Failed to find object 'Texture L2Font-r.LargeFont-r'

History: UObject::SafeLoadError <- UObject::StaticLoadObject <- (Engine.Texture L2Font-r.LargeFont-r NULL) <- UCanvas::UCanvas <- UViewport::UViewport <- UWindowsClient::NewViewport <- UGameEngine::Init <- InitEngine

Притом выскакивает у тех кто находиться в -ой из сети в чём проблемма и как решить
л2фонт-р лардже фонт -р
ясно же написано что их нет




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей