Перейти к содержимому


- - - - -

Помогите с ремонтом усилителя Radiotehnika Усилитель У-101 стерео


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 4

#1 555RUSLAN555

555RUSLAN555
  • Новичок

  • Новичок
  • 1 сообщений

Отправлено 25.02.2009 - 17:26

Здравствуйте!
У меня проблема с усилителем. При проигровании на нем индикатор выходной мощьности левого канала показывает меньше чем правый канал. Если прислушаться это заметно ощутимо на слух. В чем дело понять немогу ,думал сначало кондеры высохли , проверил вроде все нормально . Думаю транзисторы на левом канале сели немного , точно незаю опыта в ремонте особо нет у меня . Подкажите как отремонтировать усилок и всчем с ним дело. За ранее большое спасибо.
Изображение

Сообщение отредактировал 555RUSLAN555: 25.02.2009 - 17:28


#2 drnet

drnet
  • ♞♞♞♞♞♞♞♞♞

  • Динозавр Форума
  • 8 810 сообщений
  • Пол:Мужчина
  • Город:
  • Интересы:В детстве был конструктор Лего, увлечение осталось.<br />Создал свой Лего для взрослых :)

Отправлено 26.02.2009 - 14:05

Просмотр сообщения555RUSLAN555 (25 Февраля 2009, 17:26) писал:

Здравствуйте!
У меня проблема с усилителем. При проигровании на нем индикатор выходной мощьности левого канала показывает меньше чем правый канал. Если прислушаться это заметно ощутимо на слух. В чем дело понять немогу ,думал сначало кондеры высохли , проверил вроде все нормально . Думаю транзисторы на левом канале сели немного , точно незаю опыта в ремонте особо нет у меня . Подкажите как отремонтировать усилок и всчем с ним дело. За ранее большое спасибо.
Изображение
А баланс не спасает? Вообще-то нужно по схеме смотреть что чем регулируется. Возможно можно исправить просто при помощи подстроечного резистора. А так нужно по каскадам  смотреть и мерить уровень тестового сигнала начиная с выхода преда по каналам.
По- хорошему сначала нужен тестовый сигнал генератора и замер на выходе. С совковыми усилителями такие вещи - не редкость.
Транзисторы "сесть" не могут. Они могут только накрыться. Может быть например пробой конденсатора, резистор обуглился и т.д.

#3 HappyBrain

HappyBrain
  • Уровень скромности

  • Администратор
  • 19 152 сообщений
  • Пол:Мужчина
  • Город:Москва

Отправлено 26.02.2009 - 23:13

Просмотр сообщения555RUSLAN555 (25 Февраля 2009, 17:26) писал:

Здравствуйте!
Привет ! Сколько лет усилку ?

#4 grp2

grp2
  • Новичок

  • Новичок
  • 4 сообщений

Отправлено 21.07.2009 - 13:58

У меня такое-же было. Опытным путем нашол С24 на плате предварительного усила. Чтобы не париться, меняйти на нем все электролиты (4 или 6 штук).
И плюс, советую выкинуть ублюдочный электронный коммутатор входов Radiotehnika Усилитель У-101 стерео

#5 REKS

REKS
  • Новичок

  • Новичок
  • 3 сообщений
  • Пол:Мужчина
  • Город:ИРК.область
  • Интересы:?

Отправлено 27.10.2011 - 17:06

У  меня  такая  же  фигня  но  причина  видно  тругая   была бы схема +техн.характеристика .                     ТОК до 3ампер  а до5 вольт гдето  при  громкости 0.5




Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей