Перейти к содержимому


- - - - -

Проблема с работоспособностью

AMD Sempron

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 4

#1 Rusteach

Rusteach
  • Новичок

  • Новичок
  • 4 сообщений
  • Пол:Мужчина

Отправлено 07.08.2014 - 17:14

Подскажите пожалуйста !
Пару дней назад работал за стареньким компом, сегодня включаю нет картинки вообще никакой . Кулер работает, хард пашет, видюха нагрев имеет как обычно.
Характеристики:
Проц : AMD Sempron 1600+
Материнка : EPoX ep-8npa7i
Видеокарта : NVIDIA GeForce 8400 GS
Ах да, еще есть лампочки питания и HDD питание горит постоянно , а HDD маргнула один раз и потухла. Стоит такой BIOS, что нужно нажимать F1. При нажатии F1 лампочка HDD все равно не загорается.
Может есть предположения что это ?!

#2 hikaru

hikaru
  • Модератор
  • 3 763 сообщений
  • Пол:Не определился
  • Город:

Отправлено 07.08.2014 - 18:33

Проверить кабель монитора, если есть svideo то попробовать подключить к телевизору. Скорее всего контакт где-то пропал от времени.

#3 Rusteach

Rusteach
  • Новичок

  • Новичок
  • 4 сообщений
  • Пол:Мужчина

Отправлено 07.08.2014 - 23:17

Svideo нет. Монитор подключал к ноутбуку, монитор работает нормально. Просто знать бы что покупать видюху или материнку.. А возможно проверить через старый вход который на плате через переходник (старый вариант, похожий на VGA) ?

#4 Erdees

Erdees
  • Белый и пушистый

  • Администратор
  • 4 315 сообщений
  • Пол:Мужчина
  • Город:/dev/urandom

Отправлено 18.08.2014 - 11:16

На Вашей матплате, насколько мне известно, видео интегрированного нет.

#5 hikaru

hikaru
  • Модератор
  • 3 763 сообщений
  • Пол:Не определился
  • Город:

Отправлено 18.08.2014 - 17:02

Если есть pc спикер, то при отключенном питании вытащи видеокарту- если динамик будет пищать (3 длинных вроде), значит видеокарта. Если звуков не будет - с большой вероятностью накрылась м. плата.




Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей