Перейти к содержимому


- - - - -

Помощь по оборудованию D-link

faq help D-link помощь

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 733

#691 BurBon

BurBon
  • Пользователь

  • Динозавр Форума
  • 226 сообщений
  • Пол:Мужчина
  • Город:Москва

Отправлено 19.09.2014 - 06:25

Может кто-то помочь с настройкой роутера D-Link dir 620?

#692 Каланча

Каланча
  • Новичок

  • Новичок
  • 3 сообщений
  • Пол:Мужчина

Отправлено 24.11.2014 - 19:38

Всем привет.Достался мне модем D-LINK DSL-2500U/BRU/D решил я его настроить взамен своего старого ИНТЕРКРОСС (5лет)так как он стал перезагружаться самостоятельно по не скольку раз в день.Первым делом решил перепрошить его,скачал последнюю прошивку,после этого зашёл в web-интерфейс модем,началась перепрошивка и в этот момент отключили свет.После этого на модем перестали гореть индикаторы status и dsl(я так думая старая прошивка удалилась,а новая не успела установиться) в  web-интерфейс модема теперь не могу зайти,сброс настроек делал(reset)не помогло.Подключение по локальной сети есть,я так понял копм не видит модем.Что делать и как быть,весь инет облазил похожие темы есть,но решений нет....Заранее благодарю....

#693 DeBugger

DeBugger
  • Пользователь

  • Динозавр Форума
  • 216 сообщений
  • Пол:Мужчина
  • Город:Одинцово
  • Интересы:Интернет

Отправлено 24.11.2014 - 22:22

Просмотр сообщенияКаланча (24.11.2014 - 19:38) писал:

Что делать и как быть,весь инет облазил похожие темы есть,но решений нет...
У него есть режим восстановления или типа того?
Если нет или он неработоспособен, то понадобится паяльник.

Сообщение отредактировал DeBugger: 24.11.2014 - 22:23


#694 Каланча

Каланча
  • Новичок

  • Новичок
  • 3 сообщений
  • Пол:Мужчина

Отправлено 25.11.2014 - 08:15

Просмотр сообщенияDeBugger (24.11.2014 - 22:22) писал:

Просмотр сообщенияКаланча (24.11.2014 - 19:38) писал:

Что делать и как быть,весь инет облазил похожие темы есть,но решений нет...
У него есть режим восстановления или типа того?
Если нет или он неработоспособен, то понадобится паяльник.
что за режим восстановления и где его искать,как определить что паять разбирал на вид все конденсаторы в норме...на запчасти есть еще один модем d-link...

#695 DeBugger

DeBugger
  • Пользователь

  • Динозавр Форума
  • 216 сообщений
  • Пол:Мужчина
  • Город:Одинцово
  • Интересы:Интернет

Отправлено 25.11.2014 - 15:19

Просмотр сообщенияКаланча (25.11.2014 - 08:15) писал:

что за режим восстановления и где его искать,как определить что паять разбирал на вид все конденсаторы в норме...на запчасти есть еще один модем d-link...
Если не ошибаюсь, то так: Отключить питание, зажать кнопку сброса, подключить питание не отпуская кнопку, ждать более 8 секунд (10 самый раз). Если на морде загорелся красный - модем в режиме восстановления. Потом на него можно будет зайти и загрузить новую прошивку. Возможно, что для этого придётся перенастроить сетевое подключение вручную.
А если режим восстановления недоступен, придётся искать схему JTAG, паять кабель и подключаться прямо к плате модема.

#696 Erdees

Erdees
  • Белый и пушистый

  • Администратор
  • 4 315 сообщений
  • Пол:Мужчина
  • Город:/dev/urandom

Отправлено 25.11.2014 - 16:30

Просмотр сообщенияBurBon (19.09.2014 - 06:25) писал:

Может кто-то помочь с настройкой роутера D-Link dir 620?
Да! В Чём вопрос?

Просмотр сообщенияКаланча (24.11.2014 - 19:38) писал:

Всем привет.Достался мне модем D-LINK DSL-2500U/BRU/D решил я его настроить взамен своего старого ИНТЕРКРОСС (5лет)так как он стал перезагружаться самостоятельно по не скольку раз в день.Первым делом решил перепрошить его,скачал последнюю прошивку,после этого зашёл в web-интерфейс модем,началась перепрошивка и в этот момент отключили свет.После этого на модем перестали гореть индикаторы status и dsl(я так думая старая прошивка удалилась,а новая не успела установиться) в  web-интерфейс модема теперь не могу зайти,сброс настроек делал(reset)не помогло.Подключение по локальной сети есть,я так понял копм не видит модем.Что делать и как быть,весь инет облазил похожие темы есть,но решений нет....Заранее благодарю....
Reset 90/90/90 пробовали?

#697 Каланча

Каланча
  • Новичок

  • Новичок
  • 3 сообщений
  • Пол:Мужчина

Отправлено 25.11.2014 - 20:38

Просмотр сообщенияErdees (25.11.2014 - 16:30) писал:

Просмотр сообщенияBurBon (19.09.2014 - 06:25) писал:

Может кто-то помочь с настройкой роутера D-Link dir 620?
Да! В Чём вопрос?

Просмотр сообщенияКаланча (24.11.2014 - 19:38) писал:

Всем привет.Достался мне модем D-LINK DSL-2500U/BRU/D решил я его настроить взамен своего старого ИНТЕРКРОСС (5лет)так как он стал перезагружаться самостоятельно по не скольку раз в день.Первым делом решил перепрошить его,скачал последнюю прошивку,после этого зашёл в web-интерфейс модем,началась перепрошивка и в этот момент отключили свет.После этого на модем перестали гореть индикаторы status и dsl(я так думая старая прошивка удалилась,а новая не успела установиться) в  web-интерфейс модема теперь не могу зайти,сброс настроек делал(reset)не помогло.Подключение по локальной сети есть,я так понял копм не видит модем.Что делать и как быть,весь инет облазил похожие темы есть,но решений нет....Заранее благодарю....
Reset 90/90/90 пробовали?
Аллилуя,модем ожил не знаю помогла ли команда Reset 90/90/90,дело было так:сегодня написал на почту представительства D-LINK в нашем городе о моей проблеме и мне отписались и посоветовали" При включении модема заранее зажми резет и подержи, когда модем включается секунд 10. В сетевой карточке пропиши 192.168.1.15, маска 255.255.255.0  и зайди как обычно в 192.168.1.1. и я попал в камнату востановления(странный интерфейс скажу) там запросили файл прошивки.Перед этим я сделал Reset 90/90/90.Теперь без проблем попадаю в web-интерфейс модема.Не могу утверждать что помогло первый вариант(ваш) или второй главное,что есть результат.Может кому-нибуть поможет.Я два дня юзал инет.
ВСЕМ РЕСПЕКТ...

#698 Erdees

Erdees
  • Белый и пушистый

  • Администратор
  • 4 315 сообщений
  • Пол:Мужчина
  • Город:/dev/urandom

Отправлено 27.11.2014 - 22:54

Оно могло помочь сразу вместе :)

#699 artigo

artigo
  • Новичок

  • Новичок
  • 1 сообщений
  • Пол:Мужчина

Отправлено 24.05.2015 - 11:42

Здравствуйте.

Пытаюсь настроить роутер D-Link DIR-825/AC. Интернет и телевидение от QWERTY. Подключил кабель в wan, настроил локальную сеть, wi-fi - все работает на ура. Далее воспользовался функцией "IPTV settings wizard" для настройки ТВ через приставку Amino 110. Выбранный порт добавился в "Untagged NAT" вместе с wan в настройке vlan.

Включаю тв, приставку, выбираю канал - показывает секунд 45, потом все зависает: картинка висит, звук не идет. Напрямую если приставку подключать (без роутера), то все работает.

Подскажите, может какие еще настройки на роутере нужно сделать?

#700 Jekky

Jekky
  • Новичок

  • Пользователь
  • 13 сообщений
  • Пол:Мужчина

Отправлено 29.09.2015 - 21:19

народ...ну ка помогите....стоит D link  des 2108  в него кабель главный...из него роутер Асус RT 32...и приставка Амино 140... короче на  приставке стал подвисать звук и изображение..подключение главного кабеля напрямую в приставку помогает....пробовал через роутер...такая же фигня..виснет ТВ.. интернет работает нормально без сбоев..проблема только в ТВ..перезагрузки резеты  замена кабелей ..не помогли...в тех поддержке отвечают что у них все нормально и проблема в моем обордовании...но неверю что Длинк и Асус  одномоментно умерли...интернет то есть...

#701 ramax

ramax
  • Я подписываюсь. А кто все эти люди?

  • Модератор
  • 8 453 сообщений
  • Пол:Мужчина
  • Город:Новогиреево

Отправлено 29.09.2015 - 21:38

Просмотр сообщенияJekky (29.09.2015 - 21:19) писал:

народ...ну ка помогите....стоит D link  des 2108  в него кабель главный...из него роутер Асус RT 32...и приставка Амино 140...
Ну, если проблема наблюдается при включении приставки напрямую, без роутера или длинка, то тебе надо найти номер договора и писать в раздел http://forum.qwerty....p?showforum=422

#702 Jekky

Jekky
  • Новичок

  • Пользователь
  • 13 сообщений
  • Пол:Мужчина

Отправлено 29.09.2015 - 22:06

наоборот....напрямую все работает...в смысле ТВ нормуль без провисаний..

#703 ramax

ramax
  • Я подписываюсь. А кто все эти люди?

  • Модератор
  • 8 453 сообщений
  • Пол:Мужчина
  • Город:Новогиреево

Отправлено 30.09.2015 - 23:32

Ну, я бы сказал, что надо выкинуть 2108. Он большой, старый и больной. Известно, что если его долго не перегружать, то он утекает и начинает терять пакеты. Визуально это будет ровно как ты описываешь.

Но инструкции по твоему роутеру не нашел, поэтому не знаю, можно ли на нём сделать iptv stb port....

#704 Jekky

Jekky
  • Новичок

  • Пользователь
  • 13 сообщений
  • Пол:Мужчина

Отправлено 01.10.2015 - 08:31

беда в том что и без него через Асус роутер такая же фигня...((((

#705 ramax

ramax
  • Я подписываюсь. А кто все эти люди?

  • Модератор
  • 8 453 сообщений
  • Пол:Мужчина
  • Город:Новогиреево

Отправлено 01.10.2015 - 08:42

А случайно роутер не на 10Мбит поднимается?

#706 2Live

2Live
  • Мелкая

  • Пользователь
  • 1 323 сообщений
  • Пол:Женщина
  • Город:Москва
  • Интересы:ппф

Отправлено 01.10.2015 - 09:54

У Вас

Просмотр сообщенияJekky (29.09.2015 - 21:19) писал:

народ...ну ка помогите....стоит D link  des 2108  в него кабель главный...из него роутер Асус RT 32...и приставка Амино 140... короче на  приставке стал подвисать звук и изображение..подключение главного кабеля напрямую в приставку помогает....пробовал через роутер...такая же фигня..виснет ТВ.. интернет работает нормально без сбоев..проблема только в ТВ..перезагрузки резеты  замена кабелей ..не помогли...в тех поддержке отвечают что у них все нормально и проблема в моем обордовании...но неверю что Длинк и Асус  одномоментно умерли...интернет то есть...

А можно подробнее? Ислючить свичт и роутер поочередно пробовали? С входом на ТВ приставке все ок визуально?
Если кабеля меняли, я бы думала бы на свит, или роутер, или же на саму ТВ приставку.
2. На 10 ке интернет бы тоже деградацию давал бы.

#707 Jekky

Jekky
  • Новичок

  • Пользователь
  • 13 сообщений
  • Пол:Мужчина

Отправлено 01.10.2015 - 20:18

пробовал и поочередно....но приставка работает нормально только на прямую...не верю я в то что сразу и свич и роутер накрылись.....скорее приставка мудрит....

че там у роутера поднимается на 10.мбит??

у роутера включил функцию stb port

#708 ramax

ramax
  • Я подписываюсь. А кто все эти люди?

  • Модератор
  • 8 453 сообщений
  • Пол:Мужчина
  • Город:Новогиреево

Отправлено 01.10.2015 - 20:24

Просмотр сообщенияJekky (01.10.2015 - 20:18) писал:

у роутера включил функцию stb port
В смысле - подключение приставки без свитча, сразу в роутер?
Если приставка напрямую работает нормально, то я поддержу 2Live - это повод проверить кабель от свитча/роутера до приставки. Сама она так не умеет "здесь работаю - здесь не работаю".

#709 2Live

2Live
  • Мелкая

  • Пользователь
  • 1 323 сообщений
  • Пол:Женщина
  • Город:Москва
  • Интересы:ппф

Отправлено 01.10.2015 - 21:06

Просмотр сообщенияJekky (01.10.2015 - 20:18) писал:

пробовал и поочередно....но приставка работает нормально только на прямую...не верю я в то что сразу и свич и роутер накрылись.....скорее приставка мудрит....

че там у роутера поднимается на 10.мбит??

у роутера включил функцию stb port

Смысл отключать что-то на роутере, когда не выяснена, на каком участке проблема?
Тем более, на сколько я поняла, при этой галочке - все работало ранее, это так? Вы хотите помощи, но не можете описать схему от и до.
Итак, что бы разобраться, опишите схему:
Кабель заходит в квартиру, и идет куда? Свитч? Какой порт ( Если ли в квартире розетки, стоящие в данной цепи ).
Далее - куда кабель идет, с какого порта и на какое устройство,в какой порт. Прошу, опишите эту схему полностью, и тогда мы все поймем, что мешает трафику проходить до приставки.
Без этой информации и опробованных схем для диагностики - будет сложно понять, что именно происходит.

#710 Jekky

Jekky
  • Новичок

  • Пользователь
  • 13 сообщений
  • Пол:Мужчина

Отправлено 01.10.2015 - 21:16

кабель в квартиру--далее свич в 1 порт...из него приставка из 6 и роутер из 2...  порты менять пробовал...свич из схемы убирал.. и подключал к роутеру..включив  по  совету техподдержки на1 порт stb...и все равно приставка теряет пакеты(((   работает нормально только при прямом подключении..

Сообщение отредактировал Jekky: 01.10.2015 - 21:16


#711 2Live

2Live
  • Мелкая

  • Пользователь
  • 1 323 сообщений
  • Пол:Женщина
  • Город:Москва
  • Интересы:ппф

Отправлено 01.10.2015 - 21:21

Отлично.
1.Как вы включали на прямую? Кабель длинный основной или это все рядом стоит, или же была бочка?
2.Вы когда схему меняли, после каждого раза перезагружали ТВ приставку, или на включенной делали?

#712 Jekky

Jekky
  • Новичок

  • Пользователь
  • 13 сообщений
  • Пол:Мужчина

Отправлено 01.10.2015 - 22:28

кабель длинный....но все оборудование рядом..так что ходить не надо..рукой дотягиваюсь..
да перезагружал

#713 2Live

2Live
  • Мелкая

  • Пользователь
  • 1 323 сообщений
  • Пол:Женщина
  • Город:Москва
  • Интересы:ппф

Отправлено 01.10.2015 - 22:49

Окей.
Как часто происходит деградация? Это хаотично происходит, или с определенным интервалом?
Как понять, что происходит:
1. Убираем из цепи роутер(что бы не было давления трафика и торрентов и заведомо ответа ТП о том, что виноват роутер).
Смотрим во всех портах свитча с разными патчами. Проблема осталась - ставим новый патч.( лучше купить новый и готовый ). Снова осталась проблема - звоните к техподам, попросите большими пакетами пропинговать ТВ приставку. Там будет ясно, что происходит. Так же на прямую-большими пакетами.
Я не верю в то, что два устройства так себя ведут. А вот в проблемами патчей либо роутера - верю.

#714 Эндрю

Эндрю
  • Легенда форума

  • Root
  • 26 035 сообщений
  • Пол:Мужчина
  • Город:Вешняки

Отправлено 01.10.2015 - 22:50

Напишите номер договора на всякий.

#715 Jekky

Jekky
  • Новичок

  • Пользователь
  • 13 сообщений
  • Пол:Мужчина

Отправлено 01.10.2015 - 23:19

6107433315

тех поддержка сказала чо проблема  оборудовании моем...и просили проверить как напрямую работает в течении нескольких часов  также посветовали  купить новый свич  но если проблема  сохранится оплатить его отказались))  а я не настолько богат чтоб лишний раз покупать ненужное....вот пытаюсь понять в чем проблем
а деградация  звука например..каждые 5-10 сек...видео чуть реже...15-20

Сообщение отредактировал Jekky: 01.10.2015 - 23:22


#716 2Live

2Live
  • Мелкая

  • Пользователь
  • 1 323 сообщений
  • Пол:Женщина
  • Город:Москва
  • Интересы:ппф

Отправлено 01.10.2015 - 23:43

1. Asus - прошить на актуал прошивку и включить порт для iptv.
2. Считаю, что в свитче дело, так как ранее и сейчас тв была включена именно в свитч.

#717 Jekky

Jekky
  • Новичок

  • Пользователь
  • 13 сообщений
  • Пол:Мужчина

Отправлено 02.10.2015 - 00:15

асус прошит.....
тоже  считаю что свич виноват.. только как это определить?

#718 Эндрю

Эндрю
  • Легенда форума

  • Root
  • 26 035 сообщений
  • Пол:Мужчина
  • Город:Вешняки

Отправлено 02.10.2015 - 00:27

Исключить его.

p.s. Попробую заявку завести, мне кажется там оборудование нужно менять в доме. Инженеры решат.

#719 Jekky

Jekky
  • Новичок

  • Пользователь
  • 13 сообщений
  • Пол:Мужчина

Отправлено 02.10.2015 - 01:16

а почему тогда через роутер такая же фигня....когда свич исключаю..??

#720 2Live

2Live
  • Мелкая

  • Пользователь
  • 1 323 сообщений
  • Пол:Женщина
  • Город:Москва
  • Интересы:ппф

Отправлено 02.10.2015 - 07:48

Jekky, просто не совсем удачная модель...

http://nastroisam.ru...na-asus-rt-g32/

http://rudevice.ru/i...s/iptv-settings





Темы с аналогичным тегами faq, help, D-link, помощь

Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей