Перейти к содержимому


- - - - -

Просьба помочь с настройкой 5.1 через медиацентр


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 6

#1 ORell

ORell
  • Новичок

  • Новичок
  • 4 сообщений

Отправлено 14.04.2012 - 11:32

Добрый день. Не знал куда запихнуть этот вопрос ,так что сунул сюда.
Вообщем в наличии медиацентр WD TV live (не последнего образца) ,система 5.1 Panasonic Sc PT465 и телек плазма.
Телек с медиацентром соединены по hdmi.Попытки настроить дом.кинотеатр к нему через медиацентр закончились крахом. то есть как, сделать чтобы был обычный aux можно. Но и даже так, когда ты смотришь кино с дорожками AC3 то все ок,но если включаешь Digital, то звука нету. хочется иметь полноценный 5.1 но как это сделать без понятия. пробовал через оптический кабель ,тоже не получается. есть задумка взять ресивер,но есть чувство что можно настроить и так ,просто моих мозгов не хватает)) Раньше не парился ,но сейчас когда подсел на просмотр блюрейчиков ,то там почти все дорожки нормальные это Digital и сидишь любуешься картинкой без звука)
в двух словах. помогите настроить 5.1 через медиацентр) да и возможно ли это с моей аппаратурой?

модеры.если не туда запихнул ,просьба перетащите в нужный раздел .

#2 Тёмыч

Тёмыч
  • Don't worry, be happy..

  • Power User
  • 3 420 сообщений
  • Пол:Мужчина
  • Город:Нагатино

Отправлено 15.04.2012 - 18:51

Все по адресу)
А что именно не получается по оптике?

В меню ВД надо поставить звуковой выход цифровой или диджитал
А на кинотеатре переключиться на диджитал.
Должно работать.

#3 ORell

ORell
  • Новичок

  • Новичок
  • 4 сообщений

Отправлено 18.04.2012 - 19:16

делал так - не работает все равно)

Ставлю в настройках WD digital output signal и hdmi видео .и на системе ставлю digital-in все равно работают токо дорожки  не digital ....

#4 Тёмыч

Тёмыч
  • Don't worry, be happy..

  • Power User
  • 3 420 сообщений
  • Пол:Мужчина
  • Город:Нагатино

Отправлено 19.04.2012 - 00:59

Просмотр сообщенияORell (18.04.2012 - 19:16) писал:

делал так - не работает все равно)

Ставлю в настройках WD digital output signal и hdmi видео .и на системе ставлю digital-in все равно работают токо дорожки  не digital ....
что значит дорожки не digital?
хоть какой-то звук по оптике есть?

#5 ORell

ORell
  • Новичок

  • Новичок
  • 4 сообщений

Отправлено 19.04.2012 - 07:53

все заработало,после перепрошивки WD,да и не сразу в самом wd нашел,что там еще надо поставить что выход через оптику ,а не стандартный. все работает в 5.1 ) спасибо.

Сообщение отредактировал ORell: 19.04.2012 - 07:54


#6 Тёмыч

Тёмыч
  • Don't worry, be happy..

  • Power User
  • 3 420 сообщений
  • Пол:Мужчина
  • Город:Нагатино

Отправлено 22.04.2012 - 01:58

Просмотр сообщенияORell (19.04.2012 - 07:53) писал:

в самом wd нашел,что там еще надо поставить что выход через оптику ,а не стандартный. все работает в 5.1 ) спасибо.
гуд)

#7 Gurtik

Gurtik
  • Новичок

  • Новичок
  • 2 сообщений
  • Пол:Мужчина

Отправлено 28.12.2012 - 23:13

Как подключить и настроить медиасервер к ТВ есть здесь http://ow5.ru/17-kak...ili-plazmu.html
Как лучше подключить многоканальный звук, есть здесь http://ow5.ru/5-kak-...vnya-hi-fi.html

Всё просто, не понимаю почему у вас возникли трудности, но если что спрашивайте - отвечу!

Ох, только сейчас на дату посмотрел, наверно вопрос уже не актуален!)))

Сообщение отредактировал Gurtik: 28.12.2012 - 23:13





Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей