Перейти к содержимому


- - - - -

Ошибка при запуске КСС


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 9

#1 LaffyTaffy

LaffyTaffy
  • Новичок

  • Новичок
  • 3 сообщений

Отправлено 02.03.2009 - 21:01

Купила себе стим, установила игру, прошли обновления. Но при запуске игры выдает ошибку.

Изображение

Пробовала: переустановка Стим,отключение антивирусов(не имеется антихакерных программ типа файрволла) и добавляла hl.exe в доверенную зону.

Помогите разобраться!!! Нуждаюсь в вашей помощи.
Прошу помогите

#2 PadonaK

PadonaK
  • Знаток

  • Динозавр Форума
  • 1 334 сообщений
  • Пол:Мужчина
  • Город:Солнцево
  • Интересы:-=PadonaK=- - креативно мыслящий ЧИЛАВЕК, лишОнный привычных марально-этических принцЫпов...

Отправлено 02.03.2009 - 23:57

Всё што нарыд по делу :

Цитата

...Переписка с техподдержкой Буки закончилась на совете переустановить Windows, т.к. больше ничего не помогает....пока не пробовал

Цитата

...у меня в Висте (тоже СП1) похожая проблема. Игры на старом ХР запускаются...

Цитата

Отключи отчёт об ошибках (мне помогло):
Мой компьютер->>>Свойства->>>Вкладка "Дополнительно"->>>внизу "Отчёт об ошибках"->>> ставим точечку на "отключить отчёт об ошибках"->>> Ок. Изображение  
Только вот не помню, нужно ли перезагружаться.

Цитата

Надо:
  
нажмите ПУСК>ВЫПОЛНИТЬ и скопируйте в пустую строку это "REG.EXE Add HKLM\SOFTWARE\Microsoft\Ole /v EnableDCOM /t REG_SZ /d Y /f" (без кавычек), нажмите ОК, затем перезагрузите компьютер.

Цитата

Щёлкаем правой кнопкой «Мой компьютер». В открывшемся меню выбираем пункт «Управление». В левой части открывшегося окна нажимаем «Службы и приложения». Выбираем и щёлкаем правой кнопкой на позиции «Управляющий элемент WMI» и выбираем в открывшемся меню «Свойства». Откроется окно «Свойства: управляющий элемент WMI». В случае, если ваш Инструментарий в порядке, вы увидите надпись «успешное подключение к локальному компьютеру». Кроме того, в окне свойств будут доступны другие вкладки. Если вкладки не открываются, и/или светится надпись об ошибке, невозможности регистрации, доступа, и т.д., - значит ваш Инструментарий повреждён.

Цитата

Проверь:
1) Не установлена ли игра в директорию, содержащую в названии буквы кирилицы ( например c:\игры\...).
2) Свежесть драйверов.
3) Переустанови игру или проверь целостность кэша.


Если вышеперечисленные способы не помогли, то пишем буке и всё подробно описываем.

#3 RUin

RUin
  • In Dust We Trust

  • Пользователь
  • 1 163 сообщений
  • Пол:Мужчина

Отправлено 03.03.2009 - 11:57

Скорее всего в пути к игре содержаться кириллические символы.

#4 CRo$$

CRo$$
  • [My game is fair play]

  • Пользователь
  • 3 965 сообщений
  • Пол:Мужчина
  • Город:..::[Вешняки]::..
  • Интересы:FootBall

Отправлено 03.03.2009 - 13:56

Просмотр сообщенияRUin (3 Марта 2009, 11:57) писал:

Скорее всего в пути к игре содержаться кириллические символы.
скорее всего : ) сам с этим встречался, и друзья тоже)

LaffyTaffy, при установки игры пусть путь к ней будет на латинском языке :)

#5 PadonaK

PadonaK
  • Знаток

  • Динозавр Форума
  • 1 334 сообщений
  • Пол:Мужчина
  • Город:Солнцево
  • Интересы:-=PadonaK=- - креативно мыслящий ЧИЛАВЕК, лишОнный привычных марально-этических принцЫпов...

Отправлено 03.03.2009 - 20:54

Обычно - ламеры - по умолчанию устанавливают . Не меняя пути . :)   Не думаю што тут в этом дело . Скорее - в ВИСТЕ (часть глюков №1) ! ха ха ха   скоро выйдет №2

#6 RUin

RUin
  • In Dust We Trust

  • Пользователь
  • 1 163 сообщений
  • Пол:Мужчина

Отправлено 03.03.2009 - 22:23

PadonaK
Да не, в висте норм работает вроде. :)

#7 PadonaK

PadonaK
  • Знаток

  • Динозавр Форума
  • 1 334 сообщений
  • Пол:Мужчина
  • Город:Солнцево
  • Интересы:-=PadonaK=- - креативно мыслящий ЧИЛАВЕК, лишОнный привычных марально-этических принцЫпов...

Отправлено 03.03.2009 - 23:17

просто такие ошибки васнавном в висте проявляюцца . И в асобенности в SP1 ! :)

#8 RUin

RUin
  • In Dust We Trust

  • Пользователь
  • 1 163 сообщений
  • Пол:Мужчина

Отправлено 07.03.2009 - 10:34

Автор, поведай нам, помогло тебе или нет? :)

#9 LaffyTaffy

LaffyTaffy
  • Новичок

  • Новичок
  • 3 сообщений

Отправлено 11.03.2009 - 19:07

помогло.всем спасибо.но терь др. проблема((

#10 RUin

RUin
  • In Dust We Trust

  • Пользователь
  • 1 163 сообщений
  • Пол:Мужчина

Отправлено 12.03.2009 - 15:27

Так, надо было в этой теме и продолжать. :)
Ладно, расскажи, как решила проблему, чтоб другие тоже знали, да закроем её. Пойдём решать следующую. :)




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей