Перейти к содержимому


CS в ускоренном режиме на многоядерном процессоре


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 11

#1 Credo

Credo
  • Новичок

  • Пользователь
  • 7 сообщений

Отправлено 07.08.2009 - 14:28

помогите починить кс)я поставил новые запчасти: видяху Radeon x1950pro ,проц 2х ядерный(core processpr 3600+,2.01ГГц.и 2 гб озу)...
кс начала глючить(игра была в ускоренном режиме..без инета создавал у мя модель игрока бегала очень быстро кагбудто был включен SpeedHack,время шло тоже очень быстро и стрельба тоже самое...)по интернету было почти также тока при беге у мя подлагивало...кароче полное сходство сo SpeedHack...патом поменял видяху на Nvidia 8700,проблема до сех пор осталась...подскажите что делать пожалуйста)))
P.S. винду переустанавливал раз 5,кс тоже переустонавливал раз 8-10 (все разные инстоляшки,патчи и тп...качал с разных сайтов.)

#2 Zaibatsu

Zaibatsu
  • Мыслитель

  • Пользователь
  • 1 773 сообщений
  • Пол:Женщина
  • Город:Москва

Отправлено 08.08.2009 - 14:46

Драйвера пробывал менять?

#3 Credo

Credo
  • Новичок

  • Пользователь
  • 7 сообщений

Отправлено 08.08.2009 - 15:09

да,я на radeon менял несколько раз,на Nvidia не менял...смысла нету всё равно

Добавлено: 08.08.2009 - 16:11

Просмотр сообщенияa. pryadko (8 Августа 2009, 15:32) писал:

Я бы с радостью, но я в неё уже примерно два года не играю и с такой проблемой я не встречался.

Здесь, наверное, вряд ли тебе ответят быстро, потому что народу здесь совсем, а то и вовсе, не осталось. Поищи ответ на эту проблему на другом сайте: сайтов, посвященные этой игре, сейчас полным полно. "Google" тебе в помощь.
это не первый форум где я прошу помощи.уже 10-20 сайтов я точно облазил,стало немного поднадоедать...думал хоть сдесь помогут...

#4 Zaibatsu

Zaibatsu
  • Мыслитель

  • Пользователь
  • 1 773 сообщений
  • Пол:Женщина
  • Город:Москва

Отправлено 08.08.2009 - 16:33

Поставь линукс, затем эмулятор винды и играй

#5 pryadko

pryadko
  • Power User
  • 7 454 сообщений
  • Пол:Мужчина

Отправлено 08.08.2009 - 16:36

Просмотр сообщенияPhilip Fry (8 Августа 2009, 17:33) писал:

Поставь линукс
Лично я бы не поставил "Линукс" из-за такой мелочи.

#6 Credo

Credo
  • Новичок

  • Пользователь
  • 7 сообщений

Отправлено 08.08.2009 - 22:24

Просмотр сообщенияa. pryadko (8 Августа 2009, 17:36) писал:

Лично я бы не поставил "Линукс" из-за такой мелочи.
я согласен с тобой)

#7 Zaibatsu

Zaibatsu
  • Мыслитель

  • Пользователь
  • 1 773 сообщений
  • Пол:Женщина
  • Город:Москва

Отправлено 08.08.2009 - 23:42

Credo
Vista?

#8 Credo

Credo
  • Новичок

  • Пользователь
  • 7 сообщений

Отправлено 09.08.2009 - 07:08

windows xp,Xtrime,service pack 3(rus final)

#9 Zaibatsu

Zaibatsu
  • Мыслитель

  • Пользователь
  • 1 773 сообщений
  • Пол:Женщина
  • Город:Москва

Отправлено 09.08.2009 - 17:06

directx обновлял?

#10 Credo

Credo
  • Новичок

  • Пользователь
  • 7 сообщений

Отправлено 09.08.2009 - 17:16

да,всё обновлял...даже до 10.Патом мне нагнали,что может быть изза неё проблемы и я винду переустановил...щас обычная стоит
directX 9.c.

#11 P1oneer

P1oneer
  • artemqa

  • Power User
  • 4 610 сообщений
  • Пол:Мужчина
  • Город:Солнцево

Отправлено 11.08.2009 - 22:43

Ищи драйвер для процессора. У меня у самого атлон два ядра, помог драйвер с оф. сайта АМД.
Это было давно и не помню.

Вот что дал великий гугл:
http://www.wcg.by/40...nyx-processorax

#12 OceanIT

OceanIT
  • Новичок

  • Новичок
  • 1 сообщений

Отправлено 13.01.2010 - 13:47

Была абсолютно такая же проблема, тоже мучился - решил просто!
После запуска cs в диспетчере задач во вкладке процессы задай соответствие для контры (hl.exe по умолч.)на один ЦП (Ядро)..:)




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей