Перейти к содержимому


- - - - -

Xp sp3 and cs 1.6 ошибка


  • Авторизуйтесь для ответа в теме
В этой теме нет ответов

#1 COMMANDOS

COMMANDOS
  • Новичок

  • Новичок
  • 1 сообщений

Отправлено 12.03.2012 - 15:44

Здравствуйте,такая проблема у меня,ставлю XP sp3 потом cs steam.Все отлично работает и функционирует,но после 5-10 минут игры выкидывает каждый раз с новой ошибкой,ошибка сводится на общее(типа у меня интернет плохой,или брандмауэр блокирует обратитесь в стим,либо время подключения истекло)вот эти три ошибки выскакивают каждые 5-10 минут после игры на сервере!

Облазил очень много в интернете в том числе и на оф. сайте стим,смешно,но ответа на текущею проблему нет,самое интересное что это проблема у меня только на XP,что касается Висты и 7 такого нет,и не было,чудеса какие-то.

Скажу сразу что перепробовал все то что касается этих ошибок,и удалял и ставил все что писали,что бы исправить эти ошибки,не помогает.Может все таки я не все перепробовал?может есть какое то простое решение и кто нить сталкивался с этой проблемой?может проблема в железе?Хотя железо не плохое уж для CS подавно.интернет тоже отличный,московский и пинг на всех серверах не больше 10,это и то когда много народа сидит,я имею ввиду в сети.В основном 2-4.Так какого мне пишет мол инет плохой.

А да вот еще вспомнил,при запуске STEAM подглючивает ,и окна не сразу закрываются в нем,и когда выкидывает с этими ошибками у меня B STEAM уже отключены друзья(типа интернет соединения нет или что то в этом роде)

Моя машина:
AMD Athlon 64 x2 5000+
Процессор AMD,2 ядра
RAM 3 Гб
Видео: ATI RADEON HD3870 512mb




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей